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EXERCISE PREVIEW

EXERCISE OVERVIEW

In this exercise, you’ll learn about a more “illustrative” use of Photoshop. 
You’ll combine photos with digital art and effects created from scratch in 
Photoshop to design a graphic. 

NOTE: This exercise was written for people with some working-knowledge of 
Photoshop. It is not for total beginners.

DOWNLOADING THE FILES

1.	 To download the files you’ll use in this exercise, please visit: 
nobledesktop.com/goodies

2.	 Under Photoshop Illustration Techniques, click the Class Files button to 
download the zipped files.

NOTE: These instructions were written for Photoshop CC 2015.5, but things 
should work the same or similarly in most recent versions of Photoshop.

3.	 Once the file is downloaded and unzipped, you should have a folder named 
car‑illustration-files containing the following three images: 

•	background.png

•	car.png

•	final-graphic.jpg

4.	 In Photoshop, go to File > Open.

5.	 Navigate to the car-illustration-files folder you downloaded. 

6.	 In that folder, double–click final-graphic.jpg to open it.

7.	 This is a flattened version of how the finished image will look. Once you’ve had 
a good look at the file, close it.

GETTING STARTED

1.	 Close any files you may currently have open.
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2.	 In Photoshop, go to File > Open.

3.	 Navigate to the car-illustration-files folder, open background.png.

4.	 This photo is a bit dark, so let’s lighten it with a non-destructive adjustment 
layer. Choose Layer > New Adjustment Layer > Curves.

5.	 In the dialog that appears, name it brighten background

6.	 Click OK.

7.	 To create a curve like the one shown below, click on the curve to create a point 
and drag it up a bit. (If you want to be precise, after you create the point you 
can type in the Input and Output values below the curve.)

PUTTING THE CAR ONTO THE BACKGROUND

1.	 We want to place the car photo onto this background. Go to File > Open. 

2.	 In the car-illustration-files folder, open car.png.

3.	 To move this photo into the other file, go into the Layer menu and choose 
Duplicate Layer.

4.	 In the dialog that appears:

•	Next to As, type car

•	From the Document menu choose background.png.

5.	 Click OK.

6.	 Close the current file (car.png).

7.	 In the Layers panel, notice we now have the new car layer on top of the 
brighten background layer.
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8.	 Go to File > Save As and set the following:

•	Make sure Format  or Save as type  is set to Photoshop (.psd)

•	Navigate into the car-illustration-files folder.

•	Name the file yourname-car graphic.psd

9.	 Click Save.

10.	 If a Photoshop Format Options dialog pops up, keep Maximize Compatibility 
checked on. Then check on Don’t show again and click OK.

REMOVING THE CAR’S BACKGROUND

1.	 In the Layers panel, make sure the car layer is still selected.

2.	 We want to remove the car’s background so we can see through to the 
background photo. To do this we’ll need to select the car, but its bottom edges 
are a bit too dark to see properly. Let’s add an adjustment layer to lighten it. 
Choose Layer > New Adjustment Layer > Curves.

3.	 In the dialog that appears, set the following:

•	Name: brighten car

•	Check on Use Previous Layer to Create Clipping Mask. (This ensures that the 
adjustment won’t affect the background photo as well).

4.	 Click OK.

5.	 Create a curve like the one shown below. If you want to be precise:

•	The lower left point is Input: 12 and Output: 36

•	The upper middle point is Input: 152 and Output: 216

6.	 In the Layers panel, select the car layer.
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7.	 Zoom in so you’ll be able to see the details in the car’s edge as you make 
a selection.

8.	 In the Tools panel, click and hold on the Lasso tool (   ) and choose the 
Magnetic Lasso tool (   ).

9.	 In the Options bar at the top of the screen, set the following options:

•	Width: 10 px

•	Contrast: 10%

•	Frequency: 100

10.	 Hover the cursor close to the car’s edge (slightly outside the car) and click once 
to start the lasso selection. (Do not click and hold, just click once.)

11.	 Move the cursor along the edge of the car. The lasso will lay down points along 
the path as the cursor moves. Keep in mind the following tips:

•	When you reach the edge of the screen, hold the Spacebar and drag to scroll. 
Release the Spacebar to continue making the lasso selection

•	When you reach a corner or tricky place (like near the car’s tires), click to 
manually place a point. It if does not do a perfect job, just do the best you 
can. You’ll have a chance to make corrections later.

•	To back up and remove incorrectly placed points, press Delete  or 
Backspace .

•	When you come back to your starting point, place the cursor over the first 
point, so it changes to a   , and click to finish the selection.

12.	 It’s hard for us to know exactly what your selection is like, but most likely you’ll 
need a bit of manual cleanup in specific areas. There may be a bit of a lighter 
halo around the car. To help fix that a bit, in the Options bar at the top of the 
screen, click the Select and Mask button.

NOTE: Select and Mask was new in Photoshop’s 2015.5 release. Previously it 
was called Refine Edge, which worked similarly.

13.	 In the Properties panel on the right, click on the thumbnail to the right of View 
and double–click On Layers.

14.	 In the Output Settings section, from the Output To menu choose Layer Mask.

15.	 In the Global Refinements section, drag Shift Edge to the left a bit 
(negative numbers) to contract the selection. Don’t go too far that you remove 
parts of the car you want and the edge can become pixelated.

You probably won’t be able to perfect the selection here, but even some 
improvement can make this useful. We will be able to make more detailed, 
specific corrections in a moment.
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16.	 When done, click OK.

NOTE: The selection has been converted into a layer mask, which hides parts of 
a layer while showing other parts. This provides more flexibility than deleting the 
white areas, because a layer mask can easily be modified, disabled, or trashed to 
recover all or part of the hidden region!

17.	 As shown below, in the Layers panel, the Layer mask thumbnail will already be 
selected. The extra border around the layer mask thumbnail indicates you are 
working on the mask, not the image.

•	Adding black to the mask will hide parts of the layer.

•	Adding white will show parts of the layer.

•	Adding gray will partially show a portion of the layer, for a translucent effect.

18.	 In the Tools panel, choose the Brush tool (   ).

19.	 In the Options bar, select a hard edged brush with a size of 5 pixels. 
Make sure that the brush’s opacity is set to 100%.

20.	 In the Tools panel, click the Default Colors icon (   ) (or hit the D key) to set 
the Foreground color to white and the Background color to black.

21.	 Press the X key to swap the Foreground and Background colors, so the 
Foreground is black.

22.	 Correct any problem areas as follows:

•	If any of the car’s original background is visible (such as a lighter halo), paint 
over it with black to hide it. The car does have natural highlights around some 
edges, so don’t get rid of those!

•	Paint white over any other missing portions of the car (to reveal them again).

•	TIP: To draw a straight line, click at one end. Then Shift–click at the other end 
and Photoshop will paint a straight line between the two points you clicked.

23.	 When you’re done fixing the mask, choose the Move tool (   ).

24.	 Go to View > Fit on Screen to see the whole image again.
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25.	 We need to make room for a title on the right. Drag the car to the left half of 
the image, as shown below:

CHANGING THE CAR’S COLOR

We want to change the car’s color. Luckily, the only place the car has color is 
the red paint. As you’ll see in a moment, that will make it easier to change.

1.	 Before we change the color, let’s fix the car’s brightness. It was nice being able 
to see the shadow areas while making a selection, but it’s too bright.

2.	 In the Layers panel, select the brighten car layer to display the curve adjustment 
in the Properties panel. If the Properties panel is not visible, double–click on the 
brighten car layer’s thumbnail (   ) to the left of its name to open it.

3.	 Adjust the curve so you end up with one as shown below. To remove the extra 
point, drag the point off the curve and it will disappear. (If you want to be 
precise, use the Input and Output values below the curve.)

4.	 Now we can change the color. Choose Layer > New Fill Layer > Solid Color.
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5.	 In the dialog that appears, set the following:

•	Name: change car color

•	Check on Use Previous Layer to Create Clipping Mask. (This ensures the color 
will only affect the car layer).

6.	 Click OK.

7.	 A color picker dialog will appear and the car will change to a solid color. At the 
bottom of the window, next to the # type in the color value 008b98

8.	 Click OK.

9.	 At the top of the Layers panel, the blend mode menu currently says Normal. 
Click on that Normal menu and choose Color.

That kind of worked, but the color is now in places that didn’t previously have 
color, such as the windshield and wheels. We need to do better for this to 
look correct.

10.	 At the top of the Layers panel, the blend mode menu currently says Color. 
Click on that menu and choose Hue.

11.	 Notice the car’s new color is only where it used to be red. Exactly what we want!

12.	 Let’s change the color to a more royal blue. In the Layers panel, double–click the 
change car color layer’s thumbnail, as shown below:

13.	 At the bottom of the window, next to the # type in the color value 4f82d5

14.	 Click OK.

15.	 We’d like the blue to be more saturated. In the Layers panel make sure the 
change car color layer is selected.

16.	 Choose Layer > New Adjustment Layer > Vibrance.

NOTE: We could also use Hue/Saturation but it only offers one method of 
saturation and Vibrance offers two, making it easier to experiment.

17.	 In the dialog that appears, set the following:

•	Name: saturate car

•	Check on Use Previous Layer to Create Clipping Mask. (This ensures the 
adjustment will only affect the car layer).

18.	 Click OK.
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19.	 Set Saturation to 55

NOTE: We used Saturation instead of Vibrance, because Vibrance is more 
subtle. Vibrance is great for people because it preserves skin tones well, but 
that’s not an issue here. We still like using the Vibrance adjustment layer 
because it offers both options, whereas a Hue/Saturation adjustment layer only 
offers Saturation.

CREATING A GRID PATTERN

Now we’re ready to add some abstract, “illustrative” elements. We’ll start by 
putting a grid pattern over the background photo.

1.	 First we must create the grid pattern. We need a transparent background so 
we’ll be able to see through to the background photo, so we’ll create a new file. 
Go to File > New and set:

•	Width and Height: 40 pixels (make sure you don’t choose 40 inches!)

•	Resolution: 72 Pixels/Inch

•	Color Mode: RGB Color (8 bit)

•	Background Contents: Transparent

2.	 Click OK.

3.	 Choose View > Fit on Screen to zoom in.

4.	 Hit Cmd–A  or Ctrl–A  to select the entire image. 

5.	 Choose the Rectangular Marquee tool (   ).

6.	 On the keyboard:

•	Tap the Down Arrow key once.

•	Tap the Right Arrow key once.

7.	 Choose Select > Inverse and you should end up with the a row of pixels 
selected along the left and top sides.

8.	 Choose Edit > Fill.

9.	 In the dialog that opens, set the Contents menu to White.

10.	 Click OK.

11.	 Go to Select > Deselect.

12.	 Go to Edit > Define Pattern.

13.	 Name it white grid and click OK.

14.	 Close the document without saving changes.
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ADDING THE GRID PATTERN

1.	 You should be back in yourname-car graphic.psd.

2.	 In the Layers panel, select the brighten background layer.

3.	 Go to Layer > New Fill Layer > Pattern.

4.	 Name it grid and click OK.

5.	 The white grid pattern you just created should already be selected so click OK.

6.	 The lines are too pronounced, so in the Layers panel, reduce the Opacity to 25%.

CREATING A SCANLINE PATTERN

For the bottom half of the image we want an even more detailed pattern, with 
lines on every other pixel.

1.	 Go to File > New and set:

•	Width: 1 Pixels (don’t use inches!)

•	Height: 2 Pixels

•	Resolution: 72 Pixels/Inch

•	Color Mode: RGB Color (8 bit)

•	Background Contents: Transparent

2.	 Click OK.

3.	 Choose View > Fit on Screen to zoom in.

4.	 Use the Rectangular Marquee tool (   ) to select the top half of the image 
(it’s only one pixel).

5.	 Choose Edit > Fill.

6.	 In the dialog that opens, set the Contents menu to White.

7.	 Click OK.

8.	 Go to Select > Deselect.

9.	 Go to Edit > Define Pattern.

10.	 Name it white scanlines and click OK.

11.	 Close the document without saving changes. You should now be back in 
yourname-car graphic.psd.
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ADDING THE SCANLINE PATTERN

1.	 Use the Rectangular Marquee tool (   ) to select the bottom half of the file. 
Start on one of the grid lines around the middle, and select from that to the 
bottom of the file.

2.	 With the bottom half of the file selected, go to Layer > New Fill Layer > Pattern.

3.	 Name it scanlines and click OK. 

4.	 The white scanlines pattern you just created should already be selected so 
click OK.

NOTE: The pattern only shows up in the selection, because the selection was 
automatically turned into a mask for the new pattern fill layer!

5.	 The lines are too pronounced, so in the Layers panel, reduce the Opacity to 25%.

CREATING A CIRCLE FOR THE CAR NAME

On the right side of the photo, we want to add the car name, sitting inside a 
circle. We’ll start by creating the circle.

1.	 In the Layers panel, make sure the the scanlines layer is selected.

2.	 So that we can easily add a stroke and fill, we want to use a vector tool 
to create the circle. Closer to the bottom of the Tools panel, choose 
the Ellipse tool (   ). You’ll probably need to click and hold on the 
Rectangle tool (   ) to find it.

3.	 In the Options bar:

•	At the far left, make sure the menu says Shape (it may currently say Path 
or Pixels).

•	Click on the Fill color swatch and choose white.

•	Click on the Stroke color swatch and choose white. (Wonder why we’re 
adding a white fill and stroke? In a moment we’re going to make the fill 
partially transparent, while keeping the stroke completely opaque.)

•	To the right of Stroke, set the thickness to 1 px

4.	 To create a circle we’d typically drag out a circle (while holding Shift), but to 
make it easier for you to make it the correct size, let’s create it numerically. 
Click once in the space to the right of the car (exact position isn’t important 
right now).
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5.	 In the dialog that appears, set the following:

•	Width: 690 px

•	Height: 690 px

6.	 Click OK.

7.	 Choose the Move tool (   ).

8.	 Drag the circle into position as shown below (it will snap to the vertical center):

9.	 Let’s make the fill transparent. At the top right of the Layers panel, there are 
two types of opacity. Set Fill to 25%.

NOTE: While Opacity affects the opacity fill, strokes, and effects (such 
as shadows), Fill only affects the opacity of the fill, leaving strokes and 
effects unchanged.

10.	 In the Layers panel, double–click on Ellipse 1 and rename it to circle.

11.	 To make the circle stand out more, let’s add a drop shadow. Go to Layer > 
Layer Style > Drop Shadow.

12.	 Set the following options:

13.	 Click OK.
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ADDING THE CAR NAME

1.	 Choose the Type tool (   )

2.	 In the Options bar, set the following:

•	Choose a bold sans-serif font such as Helvetica Bold, Arial Bold, or similar.

•	Size: 80 px

•	Click on Center text (   ).

•	If the color swatch to the right of text alignment is not currently set to white, 
click the color swatch, choose white, and click OK.

3.	 Make sure the circle layer is still selected (so the type will be placed on top of it).

4.	 Photoshop may try to use the vector shape when creating the text. To prevent 
that, hold Shift and click in the middle of the circle.

5.	 Type: Tesla Model S

6.	 Choose the Move tool (   ).

7.	 Let’s center the text within the circle. Make sure the type is completely 
contained within the circle, and not hanging outside (so the type will move, but 
the circle won’t).

8.	 In the Layers panel, the Tesla Model S type layer should still be selected, so hold 
Shift and click on the circle layer just below it (so only the type and circle layers 
are selected).

9.	 In the Options bar:

•	Click Align vertical centers (   ).

•	Click Align horizontal centers (   ).

10.	 To keep our layers organized, while both layers are still selected, choose Layer > 
Group Layers.

11.	 In the Layers panel, double-click on the Group 1 name and rename it title.

12.	 If you want to, move the circle and/or the car so the layout looks good to you.

HIDING THE PATTERNS BEHIND THE CIRCLE

The patterns behind the text are distracting. Let’s hide them within the circle.

1.	 The patterns are made up of two layers. We want both to have the same mask, 
so let’s group them. In the Layers panel, select the grid layer.

2.	 Hold Shift and click on the scanlines layer so both pattern layers are selected.

3.	 Go to Layer > Group Layers (or hit Cmd–G  or Ctrl–G ).
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4.	 In the Layers panel, double-click on the Group 1 name and rename it patterns.

5.	 We can turn the circle into a selection. Expand the title group so you can see 
the circle layer inside.

6.	 As shown below, in the Layers panel, hold Cmd  or Ctrl  and click on 
the Layer thumbnail for the circle layer.

 
You should now have a marque selection in the shape of the circle.

NOTE: This is a quick technique for making selections from layers, channels, 
or paths!

7.	 In the Layers panel, select the patterns group.

8.	 Go to Layer > Layer Mask > Hide Selection. 

That’s cleaner!

ADDING A SHADOW BELOW THE CAR

The bottom edge of the car would look better with a soft shadow below it. 
Photoshop’s drop shadow effect won’t give us as much control as we’d like, so 
we’ll manually create a shadow.

1.	 In the Layers panel, select the title layer group (which should be the layer just 
below car layer). 

2.	 Go to Layer > New > Layer.

3.	 Name it car shadow and click OK.

4.	 The car shadow layer was put into the title group, but we don’t want it there. 
Drag it so it’s just below the car layer.

5.	 Choose the Brush tool (   ).

6.	 In the Options bar, choose a large, soft-edged brush. We recommend:

•	Size: 175 px

•	Hardness: 0%

7.	 Set the Foreground color to black. You can do this quickly by pressing the 
D key.

8.	 Paint along the bottom of the car, so the shadow protrudes just slightly from 
beneath the car.
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COLORIZING THE BACKGROUND

Let’s add some color to the background. 

1.	 In the Layers panel, select the brighten background layer.

1.	 Choose Layer > New Fill Layer > Solid Color.

2.	 In the dialog that opens set the following two options:

•	Name it color the background.

•	Under Mode change Normal to Color.

3.	 Click OK.

4.	 With the Color Picker dialog open, click on the car to pick up its blue color.

5.	 Click OK.

NOTE: Earlier in this exercise, when we colored the car we used the Hue blend 
mode to swap out existing color with our new color. Because the background 
photo does not have color, the Hue blend mode would not work. We must use 
the Color blend mode to add color, even where color did not previously exist!

6.	 We only want the color on the right side of the image, so let’s use the mask to 
hide the color where we don’t want it. As shown below, in the Layers panel, 
select the layer mask thumbnail for the color the background layer.

7.	 Choose the Gradient tool (   ).

8.	 As shown below, in the Options bar click the down arrow to open the 
Gradient Picker.

9.	 We want the Black, White gradient, so double–click on the third preset 
thumbnail (it’s a black to white gradient) to choose it.

10.	 Hold Shift, and drag from the middle of the photo to the far right side.

11.	 When you release, the left side should be the original black and white photo, 
and the right side should fade into the blue color.
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DARKENING THE BRIGHT AREAS AT THE TOP RIGHT

The top right of the background is pretty bright and a bit distracting. 
Let’s darken it.

1.	 In the Layers panel, select the brighten background layer. 

2.	 Go to Layer > New > Layer.

3.	 Name it darken edges and click OK.

4.	 At the top of the Layers panel, set Opacity to 40%.

5.	 Choose the Brush tool (   ).

6.	 In the Options bar, choose a large, soft-edged brush. We recommend:

•	Size: 400 px

•	Hardness: 0%

7.	 Set the Foreground color to black. You can do this quickly by pressing the 
D key.

8.	 We only want the soft edge of the brush to enter the canvas, so position the 
brush mostly outside the canvas, and paint over the bright areas at the top 
right corner.

9.	 If desired, adjust the opacity of the layer to darken or lighten.

10.	 Save the file and you’re done!

 

MASKING TIPS

• �When creating a mask, select the parts of a layer you want to see. Then, when you 
click the Add Layer Mask (   ) button in the Layers panel, you’ll see what was 
selected and everything else will be masked out (or hidden).

• Shift–click a mask thumbnail to disable it without throwing it away.

• �Option–click  or Alt–click  a mask thumbnail to view only the mask, not 
the image.

• �Option–Shift–click  or Alt–Shift–click  a mask thumbnail to view it as a 
shaded color overlay, much like a Quick Mask. 

• �Remove a mask by dragging the mask thumbnail to the trash. Photoshop will ask 
if you want to Apply mask to layer before removing. If you click Apply, Photoshop 
will delete the areas of the layer that had been hidden by the mask. In most cases, 
you’ll simply want to choose Delete, to throw away the mask without affecting the 
image layer.


