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exercise preview

exercise overview

in this exercise you’ll see a more “illustrative” use of photoshop. you’ll 
combine existing photos with digital art created from scratch in photoshop to 
design a graphic.

downloAding the files

1. to download the files you’ll use in this exercise please visit: 
http://www.nobledesktop.com/goodies.html

2. Under Photoshop Illustration Techniques, click the appropriate link to the 
download the compressed pc/mac files.

Note: these instructions were written for photoshop cs5 but things should 
work the same or similarly in most recent versions of photoshop.

3. once the file is downloaded and uncompressed you should have a folder named 
JaguarIllustrationFiles containing the following three images: 

•	 jaguar.jpg
•	 jaguar-interior.jpg
•	 jaguar-finished.jpg

4. in photoshop, go to File > Open.

5. Navigate to the JaguarIllustrationFiles folder you downloaded. 

6. in that folder double-click jaguar-finished.jpg to open it.

7. this is a flattened version of how the finished image will look.

8. once you’ve had a good look at the file, Close it.
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removing the cAr from the white bAckground

1. go to File > Open. 

2. Navigate to the JaguarIllustrationFiles folder.

3. Double-click jaguar.jpg to open it.

4. in the Toolbox, click and hold on the Lasso (  ) tool and choose the 
Magnetic Lasso (  ) tool.

5. in the Options bar at the top of the screen, set the following options:
Width: 10 px contrast: 10% Frequency: 100

6. click once anywhere along the edge of the car to start the lasso selection. 
Do not click and hold. Just click once.

7. move the cursor along the edge of the car. the lasso will lay down points along 
the path as the cursor moves. keep in mind the following tips:
•	 When you reach a corner or tricky place (like near the car’s tires), click to 

manually place a point.
•	 press Backspace  or Delete  to back up and delete points that have 

been placed incorrectly.

8. When you come back to your starting point, place the cursor over the first 
point, so it changes to a   , and click to finish the selection.

the magnetic lasso may not do a great job on the tires, but you’ll have a 
chance to make corrections later.

9. We need to deselect the area we see through the windows.  
choose the Magic Wand (  ) tool. if you don’t see it, click and hold on the 
Quick Selection (  ) tool and then choose it.

10. in the Options bar at the top of the screen set the tolerance to 32.

11. hold Alt  or Option  and click on the white part of the windshield to 
deselect it.

12. keep holding Alt  or Option  and click on the remaining white 
sections where you see through the glass. 

13. since background layers cannot have transparent areas, in the Layers panel, 
double-click on the Background layer to convert it to a normal layer.

in the dialog that appears name it exterior. click OK.

14. go to the Layer menu and choose Layer Mask > Reveal Selection.

the selection has been converted into a layer mask, which hides parts of a layer 
while revealing other parts. this provides more flexibility than simply deleting 
the white areas, since a layer mask can easily be modified, disabled, or trashed 
to recover all or part of the hidden region!
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15. as shown on the right in the Layers panel, the layer mask thumbnail will already 
be selected. the extra border around the layer mask thumbnail indicates you are 
working on the mask, not the image. 
•	Adding	black to the mask will conceal parts of the layer.
•	Adding	white will reveal parts of the layer.
•	Adding	grey will partially reveal a portion of the layer, for a translucent effect.

16. in the Toolbox, choose the Brush (  ) tool.

17. in the Options bar select a hard edged brush with a width of about 20 pixels.
make sure that the brush’s opacity is set to 100%.

18. in the Toolbox, click the Default Colors (  ) icon (or type the letter D) to set 
the foreground color to white and the background color to black.

19. Now you can correct the mask near the wheels and any other problem areas. 
•	Paint	white over the tires and any other missing portions of the car.
•	If	any	of	the	background	is	revealed,	paint	over	it	with	black to hide it. 

Note: it’s hard to see the white background over the light checkerboard pattern 
that photoshop uses to indicate transparency. to fix that:

A.  go to  : Edit > Preferences > Transparency & Gamut.
: Photoshop > Preferences > Transparency & Gamut.

B.  change the Grid Colors to Dark and click OK.

Now any bits of white background will be easier to see!

20. save the file as a Photoshop document named yourname-jaguar.psd.

Adding the second imAge

1. go to File > Open.

2. Navigate to the JaguarIllustrationFiles folder. 

3. Double-click jaguar-interior.jpg to open it.

4. go to Select > All.

5. go to Edit > Copy.

6. close jaguar-interior.jpg.

7. you should now be back in yourname-jaguar.psd.

8. go to Edit > Paste. the interior photo should now be on top of the jaguar.

9. in the Layers panel, double-click the name of the new layer and rename 
it interior.

10. Drag the interior layer below the exterior layer.

11. choose the Move (  ) tool.
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12. Use the up arrow key to nudge the interior layer until its top edge is flush with 
the top edge of the document. 

Note: When the Move (  ) tool is active, the arrow keys move a layer or 
a selection in single-pixel increments. holding Shift allows the arrow keys to 
nudge the layer or selection by ten pixels at a time.

colorizing the bAckground

the image of the cars’ interior (in the background) needs some color. 

1. With the interior layer still selected in the Layers panel, go to Layer > 
New Fill Layer > Solid Color.

2. in the dialog box that opens set the following two options: 
•	Name	it	background color.
•	Under	Mode change Normal to Screen.

click OK.

3. in the Color Picker choose a dark blue color that you think looks good (watch in 
the background as it previews your choice).

click OK.

creAting A grid pAttern

let’s take this image further by adding some abstract illustrative elements.

1. go to File > New and set:
•	Width	and	Height	to	14 pixels (make sure you don’t choose 14 inches!)
•	Resolution:	72 pixels/inch
•	Color	Mode:	RGB (8 bit)
•	Background	Contents:	Transparent

click OK.

2. Zoom in on the image as much as possible.

3. hit Ctrl–A  or Cmd–A  to select the entire image. 

4. choose the Rectangular Marquee (  ) tool.

5. on the keyboard, tap the down arrow key once and the right 
arrow key once.

6. choose Select > Inverse and you should end up with the a row of 
pixels selected along the left and top sides (as shown to the right).

7. in the Toolbox, click on the foreground color.

8. in the color picker that appears choose a light blue color (but not 
too light).
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9. click OK to close the color picker.

10. hit Alt–Delete  or Option–Delete  to fill the selection with the 
foreground color.

11. hit Ctrl–A  or Cmd–A  to select the entire image. 

12. go to Edit > Define Pattern.

13. Name it light blue grid and click OK.

14. close the document without saving changes.

Adding the grid pAttern

1. you should be back in yourname-jaguar.psd.

2. in the Layers panel make sure the background color layer is still selected.

3. go to Layer > New Fill Layer > Pattern.

4. Name it grid and click OK.

5. the light blue grid pattern you just created should already be selected so click OK.

6. at the top of the Layers panel change the grid layer’s blending mode from 
Normal to Screen.

7. the lines are too pronounced, so reduce the Opacity until you think it looks good.

creAting A scAnline pAttern

1. go to File > New and set:
•	Width:	1 pixels (don’t use inches!)
•	Height:	2 pixels 
•	Resolution:	72 pixels/inch
• color mode: RGB (8 bit)
• background contents: Transparent

click OK.

2. Zoom in on the image as much as possible.

3. in the Toolbox, choose the Pencil tool (  ). you may need to click and hold 
on the Brush (  ) tool to find it.

4. in the Options bar, choose a 1 pixel hard brush.
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5. in the image, click once on the top pixel to fill it with the light blue 
foreground color.

6. press Ctrl–A  or Cmd–A  to select the entire image. 

7. go to Edit > Define Pattern.

8. Name it light blue scanlines and click OK.

9. close the document without saving changes.

Adding the scAnline pAttern

1. you should be back in yourname-jaguar.psd.

2. Use the Rectangular Marquee (  ) tool to select the bottom half of the image. 

3. go to Layer > New Fill Layer > Pattern.

4. Name it scanlines and click OK. 

5. the light blue scanlines pattern you just created should already be selected so 
click OK.

the pattern only shows up in the selection, because the selection was 
automatically turned into a mask for the new pattern fill layer!

6. at the top of the Layers panel change the scanlines layer’s blending mode from 
Normal to Screen.

7. the lines are too pronounced so reduce the Opacity till you think it looks good.

Adding the two-tone circle

We want to make a circle, as shown to the right, where the top half is lighter 
and the bottom half is darker.

1. choose the Elliptical Marquee (  ) tool.

2. make a large, circular selection behind the car. (hold Shift while dragging to 
constrain it to a perfect circle.)

3. We want the layer we’re about to create to be behind the patterns, so in the 
Layers panel select the background color layer.

4. go to Layer > New Fill Layer > Solid Color and set the following two options:
•	Name	it	light circle.
• change the mode to Overlay.

click OK.

5. the light blue color you’ve been using should already be selected. if you want 
to change it feel free, but otherwise just click OK.
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6. adjust the Opacity as you like.

7. We want to make another circle exactly like it but dark blue.
With the light circle layer still selected go to Layer > Duplicate Layer.

8. Name it dark circle and click OK.

9. in the Layers panel hide the light circle layer by clicking it’s eye (  ).

10. the dark circle layer still is light blue, let’s change the color. as shown below, in 
the Layers panel double-click the color thumbnail of the dark circle layer.

11. While in the Color Picker, choose a nice dark blue that looks good and click OK.

12. in the Layers panel make the light circle layer visible again (  ).

13. We need to hide (or mask out) the top of the dark circle and the bottom of the 
light circle. We’ll start with the bottom of the light circle. the scanlines are only 
in the bottom half of the image, and so we’d like to use them as the dividing 
line between the top and bottom half of the circle. We can use the mask on the 
scanlines layer to help us with this.

in the Layers panel, as shown below, hold Ctrl  or Cmd  and click on 
the mask thumbnail in the scanlines layer.

Note: this is a quick technique for making selections from masks. it also works 
on layers, channels, and paths!

14. in the Layers panel, choose the light circle layer mask (be sure to click the layer 
mask and not just the layer).

15. in the Toolbox, click the Default Colors (  ) icon to set the foreground color 
to white and the background color to black.

16. press the Delete key to delete the selected area of the mask to black, 
therefore hiding that bottom part of the light circle.

17. the mask thumbnail should look as shown below. 
the white on the mask reveals the contents of the layer. 
the black parts are hidden.

18. go to Select > Inverse.

19. in the Layers panel, choose the dark circle layer mask (again, be sure to click on 
the layer mask).

20. press Delete to delete the selected area of the mask to black, 
therefore hiding the top part of the dark circle.
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21. the mask thumbnail should now look as shown below.  
Notice how the white part is the part you actually see.
the rest of the black area is hidden.

22. We’re done with the selection so go to Select > Deselect.

23. adjust the Opacity of the two circle layers to whatever you think looks good.

24. let’s add a stroke around the circle to make the edge stand out more. 
With the dark circle layer still selected, go to Layer > Layer Style > Stroke.

•	Set	the	size	to	a	1 pixel.
•	Set	Position	to	inside.
•	Click	the	box	next	to	color	and	choose	a dark blue.

25. click OK to close the Color Picker window.

26. click OK to close the Layer Style window.

27. let’s copy the stroke to the other circle.  
as shown below, in the Layers panel hold Alt  or option  then drag 
the Effect icon to the light circle layer and release. Now both layers should have 
a stroke.

28. if needed position the car so it looks good over the background and circles.

finishing touches

graphs can look high tech, even if they’re unlabeled graphs that don’t require 
all that tedious research and analysis; so let’s add a bar graph to the left side of 
the image. 

1. in the Layers panel select the scanlines layer.

2. go to Layer > New > Layer.

3. Name it bar graph and click OK.

4. Use the Rectangular Marquee (  ) tool to select a wide rectangle half a grid-
line tall (about 7 pixels).

5. let’s choose the colors for the gradient we’re about to create.  
in the Toolbox make sure the foreground color is still the light blue. 
if it’s not, click the foreground color, choose a light blue and click OK.

6. in the Toolbox click on the background color.

7. choose a dark blue and click OK.
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8. select the Gradient (  ) tool.

9. in the Options bar:

•	 choose Linear Gradient (  ).
•	 as shown below, click the arrow beside the gradient preview.

    

•	 in the gradient picker that opens, Double-click the first gradient (Foreground 
to Background) to select it. 

10. Draw the gradient within the selected area by holding Shift while you drag from 
right to left.

11. Note: holding Shift as you create the gradient constrains it to 90° or 
45° angles.

12. choose the Move (  ) tool and position the bar at the left edge of the canvas.

13. still in the Move (  ) tool, hold Alt  or Option  as you click and 
drag the selected area. this moves a copy of the selection to a new location.

14. continue to drag it (or use the arrow keys) to position this copy wherever you 
think it looks good.

15. continue dragging off copies (by holding Alt  or Option ) and 
repositioning them until you get something that looks like an actual bar graph. 
it will be more convincing if the bars are separated with approximately equal 
amounts of vertical space. lining them up with the grid pattern will help you 
position them.

16. We’re done with the selection so go to Select > Deselect.

finishing the bottom

let’s add some white area at the bottom of the image to make room for some text.

1. Using the Rectangular Marquee (  ) tool, select a band across the bottom of 
the image that takes up about the bottom half of the area under the car.

2. go to Layer > New Fill Layer > Solid Color.

3. Name it bottom band and click OK.

4. choose pure white and click OK.

5. in the Layers panel, make sure this new layer is directly beneath the 
exterior layer.

6. the bottom of the image might look better if it contrasted with the white area a 
bit more. go to Layer > New > Layer.
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7. Name it darken above band and click OK.

8. in the Layers panel drag it directly beneath the bottom band layer.

9. at the top of the Layers panel, change its blending mode from Normal 
to Overlay.

Note: the Overlay blending mode allows the black to darken the appearance 
of the layers below, while keeping colors vivid.

10. in the Toolbox, choose the Brush (  ) tool. to find it, you may need to click 
and hold on the Pencil (  ) tool. 

11. choose a large, soft-edged brush.

12. set the foreground color to black.

13. paint onto this new layer near the very bottom, just above the white band.  
if you think it’s too dark, just reduce the Opacity of the layer.

14. We’re done making this high-tech illustration! if you like, complete it with a top 
layer(s) of text labeling the Jaguar XKR Coupe. Use your own judgement for 
font	size,	style,	and	placement.	If	you’re	curious,	we	used	various	weights	of	
Helvetica Neue for our font.

 

•		When	creating	a	mask	select	the	parts	of	a	layer	you	want	to	see.	Then,	when	you	
click the Add Layer Mask (  ) button in the Layers panel, you’ll see what was 
selected and everything will be masked out (or hidden).

•	Shift–Click a mask thumbnail to disable it without throwing it away.

•		Alt–Click  or Option–Click  a mask thumbnail to view only the mask, 
not the image.

•		Alt–Shift–Click  or Option–Shift–Click  a mask thumbnail to view it as 
a shaded color overlay, much like a Quick mask. 

•		Remove	a	mask	by	dragging	the	mask	thumbnail	to	the	trash.	Photoshop	will	
ask if you want to “apply mask to layer before removing.” if you click “apply,” 
photoshop will delete the areas of the layer that had been hidden by the mask. 
in most cases, you’ll simply want to choose “Delete,” to throw away the mask 
without affecting the image layer. 

mAsking tips


