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EXERCISE PREVIEW

EXERCISE OVERVIEW

In this exercise, you’ll see a more “illustrative” use of Photoshop. You’ll 
combine existing photos with digital art created from scratch in Photoshop to 
design a graphic.

DOWNLOADING THE FILES

1.	 To download the files you’ll use in this exercise, please visit: 
nobledesktop.com/goodies

2.	 Under Photoshop Illustration Techniques, click the Class Files button to 
download the compressed files.

NOTE: These instructions were written for Photoshop CC 2014, but things 
should work the same or similarly in most recent versions of Photoshop.

3.	 Once the file is downloaded and uncompressed, you should have a folder 
named JaguarIllustrationFiles containing the following three images: 

•	 jaguar.jpg
•	 jaguar-interior.jpg
•	 jaguar-finished.jpg

4.	 In Photoshop, go to File > Open.

5.	 Navigate to the JaguarIllustrationFiles folder you downloaded. 

6.	 In that folder, double–click jaguar-finished.jpg to open it.

7.	 This is a flattened version of how the finished image will look. Once you’ve had 
a good look at the file, close it.
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REMOVING THE CAR FROM THE WHITE BACKGROUND

1.	 Go to File > Open. 

2.	 Navigate to the JaguarIllustrationFiles folder and open jaguar.jpg.

3.	 In the Tools panel, click and hold on the Lasso tool (   ) and choose the 
Magnetic Lasso tool (   ).

4.	 In the Options bar at the top of the screen, set the following options: 
Width: 10 px	 Contrast: 10%	 Frequency: 100

5.	 Click once anywhere along the edge of the car to start the lasso selection.  
Do not click and hold. Just click once.

6.	 Move the cursor along the edge of the car. The lasso will lay down points along 
the path as the cursor moves. Keep in mind the following tips:
•	 When you reach a corner or tricky place (like near the car’s tires), click to 

manually place a point.
•	 Press Delete  or Backspace  to back up and delete points that have 

been placed incorrectly.

7.	 When you come back to your starting point, place the cursor over the first 
point, so it changes to a   , and click to finish the selection.

The Magnetic Lasso may not do a great job on the tires, but you’ll have a 
chance to make corrections later.

8.	 We need to deselect the area we see through the windows.  
Choose the Magic Wand tool (   ). If you don’t see it, click and hold on the 
Quick Selection tool (   ) and then choose it.

9.	 In the Options bar at the top of the screen set the Tolerance to 32.

10.	 Hold Option  or Alt  and click on the white part of the windshield to 
deselect it.

11.	 Keep holding Option  or Alt  and click on the remaining white 
sections where you see through the glass. 

12.	 Since background layers cannot have transparent areas, in the Layers panel, 
double–click on the Background layer to convert it to a normal layer.

In the dialog that appears name it exterior. Click OK.

13.	 Go to the Layer menu and choose Layer Mask > Reveal Selection.

The selection has been converted into a layer mask, which hides parts of a layer 
while revealing other parts. This provides more flexibility than simply deleting 
the white areas, since a layer mask can easily be modified, disabled, or trashed 
to recover all or part of the hidden region!
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14.	 As shown on the right in the Layers panel, the Layer mask thumbnail will 
already be selected. The extra border around the layer mask thumbnail indicates 
you are working on the mask, not the image. 
• Adding black to the mask will conceal parts of the layer. 
• Adding white will reveal parts of the layer. 
• Adding grey will partially reveal a portion of the layer, for a translucent effect.

15.	 In the Tools panel, choose the Brush tool (   ).

16.	 In the Options bar select a hard edged brush with a width of about 20 pixels. 
Make sure that the brush’s opacity is set to 100%.

17.	 In the Tools panel, click the Default Colors icon (   ) (or type the letter D) to 
set the foreground color to white and the background color to black.

18.	 Now you can correct the mask near the wheels and any other problem areas. 
• Paint white over the tires and any other missing portions of the car. 
• If any of the background is revealed, paint over it with black to hide it. 

NOTE: It’s hard to see the white background over the light checkerboard pattern 
that Photoshop uses to indicate transparency. To fix that:

–– Go to Photoshop  or Edit  > Preferences > Transparency & Gamut.
–– Change the Grid Colors to Dark and click OK.

Now any bits of white background will be easier to see!

19.	 Save the file as a Photoshop document named yourname-jaguar.psd.

ADDING THE SECOND IMAGE

1.	 Go to File > Open.

2.	 From the JaguarIllustrationFiles folder, open jaguar-interior.jpg.

3.	 Go to Select > All.

4.	 Go to Edit > Copy.

5.	 Close jaguar-interior.jpg.

6.	 You should now be back in yourname‑jaguar.psd.

7.	 Go to Edit > Paste. The interior photo should now be on top of the jaguar.

8.	 In the Layers panel, double–click the name of the new layer and rename 
it interior.

9.	 Drag the interior layer below the exterior layer.

10.	 Choose the Move tool (   ).
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11.	 Use the Up arrow key to nudge the interior layer until its top edge is flush with 
the top edge of the document. 

NOTE: When the Move tool (   ) is active, the arrow keys move a layer or 
a selection in single-pixel increments. Holding Shift allows the arrow keys to 
nudge the layer or selection by 10 pixels at a time.

COLORIZING THE BACKGROUND

The image of the car’s interior (in the background) needs some color. 

1.	 With the interior layer still selected in the Layers panel, go to Layer > 
New Fill Layer > Solid Color.

2.	 In the dialog box that opens set the following two options: 
• Name it background color. 
• Under Mode change Normal to Screen.

Click OK.

3.	 In the Color Picker choose a dark blue color that you think looks good (watch in 
the background as it previews your choice).

Click OK.

CREATING A GRID PATTERN

Let’s take this image further by adding some abstract illustrative elements.

1.	 Go to File > New and set:

–– Width and Height to 14 pixels (make sure you don’t choose 14 inches!)
–– Resolution: 72 Pixels/Inch
–– Color Mode: RGB (8 bit)
–– Background Contents: Transparent

Click OK.

2.	 Zoom in on the image as much as possible.

3.	 Hit Cmd–A  or Ctrl–A  to select the entire image. 

4.	 Choose the Rectangular Marquee tool (   ).

5.	 On the keyboard, tap the Down arrow key once and the Right 
arrow key once.

6.	 Choose Select > Inverse and you should end up with the a row of 
pixels selected along the left and top sides (as shown to the right).

7.	 In the Tools panel, click on the foreground color.
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8.	 In the Color Picker that appears choose a light blue color (but not too light).

9.	 Click OK to close the color picker.

10.	 Hit Option–Delete  or Alt–Delete  to fill the selection with the 
foreground color.

11.	 Hit Cmd–A  or Ctrl–A  to select the entire image. 

12.	 Go to Edit > Define Pattern.

13.	 Name it light blue grid and click OK.

14.	 Close the document without saving changes.

ADDING THE GRID PATTERN

1.	 You should be back in yourname-jaguar.psd.

2.	 In the Layers panel make sure the background color layer is still selected.

3.	 Go to Layer > New Fill Layer > Pattern.

4.	 Name it grid and click OK.

5.	 The light blue grid pattern you just created should already be selected so click OK.

6.	 At the top of the Layers panel change the grid layer’s blending mode from 
Normal to Screen.

7.	 The lines are too pronounced, so reduce the Opacity until you think it looks good.

CREATING A SCANLINE PATTERN

1.	 Go to File > New and set:

–– Width: 1 Pixels (don’t use inches!)
–– Height: 2 Pixels
–– Resolution: 72 Pixels/Inch
–– Color Mode: RGB (8 bit)
–– Background Contents: Transparent

Click OK.

2.	 Zoom in on the image as much as possible.

3.	 In the Tools panel, choose the Pencil tool (   ). You may need to click and 
hold on the Brush tool (   ) to find it.
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4.	 In the Options bar, choose a 1 pixel hard brush.

5.	 In the image, click once on the top pixel to fill it with the light blue 
foreground color.

6.	 Press Cmd–A  or Ctrl–A  to select the entire image. 

7.	 Go to Edit > Define Pattern.

8.	 Name it light blue scanlines and click OK.

9.	 Close the document without saving changes. You should now be back 
in yourname-jaguar.psd.

ADDING THE SCANLINE PATTERN

1.	 Use the Rectangular Marquee tool (   ) to select the bottom half of the image. 

2.	 Go to Layer > New Fill Layer > Pattern.

3.	 Name it scanlines and click OK. 

4.	 The light blue scanlines pattern you just created should already be selected so 
click OK.

The pattern only shows up in the selection, because the selection was 
automatically turned into a mask for the new pattern fill layer!

5.	 At the top of the Layers panel change the scanlines layer’s blending mode from 
Normal to Screen.

6.	 The lines are too pronounced so reduce the Opacity till you think it looks good.

ADDING THE TWO-TONE CIRCLE

We want to make a circle, as shown to the right, where the top half is lighter 
and the bottom half is darker.

1.	 Choose the Elliptical Marquee tool (   ). You may need to click and hold on 
the Rectangular Marquee (   ) tool to find it.

2.	 Make a large, circular selection behind the car. (Hold Shift while dragging to 
constrain it to a perfect circle.)

3.	 We want the layer we’re about to create to be behind the patterns, so in the 
Layers panel select the background color layer.

4.	 Go to Layer > New Fill Layer > Solid Color and set the following two options: 
• Name it light circle. 
• Change the Mode to Overlay.

Click OK.

5.	 The light blue color you’ve been using should already be selected. If you want 
to change it feel free, but otherwise just click OK.
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6.	 Adjust the Opacity as you like.

7.	 We want to make another circle exactly like it but dark blue. 
With the light circle layer still selected go to Layer > Duplicate Layer.

8.	 Name it dark circle and click OK.

9.	 In the Layers panel hide the light circle layer by clicking its eye (   ).

10.	 The dark circle layer still is light blue. Let’s change the color. As shown below, in 
the Layers panel double–click the color thumbnail of the dark circle layer.

11.	 While in the Color Picker, choose a nice dark blue that looks good and click OK.

12.	 In the Layers panel make the light circle layer visible again (   ).

We need to hide (or mask out) the top of the dark circle and the bottom of 
the light circle. We’ll start with the bottom of the light circle. The scanlines are 
only in the bottom half of the image, so we’d like to use them as the dividing 
line between the top and bottom half of the circle. We can use the mask on the 
scanlines layer to help us with this.

In the Layers panel, as shown below, hold Cmd  or Ctrl  and click on 
the mask thumbnail in the scanlines layer.

 
NOTE: This is a quick technique for making selections from masks. It also works 
on layers, channels, and paths!

13.	 In the Layers panel, choose the light circle layer mask (be sure to click the layer 
mask and not just the layer).

14.	 In the Tools panel, click the Default Colors (   ) icon to set the foreground 
color to white and the background color to black.

15.	 Press the Delete key to make the selected area of the mask black,  
therefore hiding that bottom part of the light circle.

16.	 The mask thumbnail should look as shown below. 
The white on the mask reveals the contents of the layer.  
The black parts are hidden.

17.	 Go to Select > Inverse.

18.	 In the Layers panel, choose the dark circle layer mask (again, be sure to click on 
the layer mask).

19.	 Press Delete to make the selected area of the mask black,  
therefore hiding the top part of the dark circle.
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20.	 The mask thumbnail should now look as shown below.  
Notice how the white part is the part you actually see. 
The rest of the black area is hidden.

21.	 We’re done with the selection so go to Select > Deselect.

22.	 Adjust the Opacity of the two circle layers to whatever you think looks good.

23.	 Let’s add a stroke around the circle to make the edge stand out more. 
Select the dark circle layer and go to Layer > Layer Style > Stroke.
• Set the Size to 1 pixel. 
• Set Position to Inside. 
• Click the box next to Color and choose a dark blue.

24.	 Click OK to close the Color Picker window.

25.	 Click OK to close the Layer Style window.

26.	 Let’s copy the stroke to the other circle.  
As shown below, in the Layers panel hold Option  or Alt , then drag 
the Effect icon to the light circle layer and release. Now both layers should have 
a stroke.

27.	 If needed, position the car so it looks good over the background and circles.

ADDING FINISHING TOUCHES

Graphs can look high tech, even if they’re unlabeled graphs that don’t require 
all that tedious research and analysis; so let’s add a bar graph to the left edge of 
the image. 

1.	 In the Layers panel, select the scanlines layer.

2.	 Go to Layer > New > Layer.

3.	 Name it bar graph and click OK.

4.	 Choose the Rectangular Marquee tool (   )

5.	 Along the left edge (in the top portion of the image), select a wide rectangle 
half a grid‑line tall (about 7 pixels).

6.	 Let’s choose the colors for the gradient we’re about to create.  
In the Tools panel, make sure the foreground color is still the light blue.  
If it’s not, click the foreground color, choose a light blue, and click OK.



PS
EXERCISE

ADOBE PHOTOSHOP  Using Masks for Illustration Effects

NOBLE DESKTOP — STEP BY STEP TRAINING PAGE 9

7.	 In the Tools panel, click on the background color.

8.	 Choose a dark blue and click OK.

9.	 Select the Gradient tool (   ).

10.	 In the Options bar:

–– Choose Linear Gradient (   ).
–– As shown below, click the arrow beside the gradient preview.

    

–– In the gradient picker that opens, double–click the first gradient 
(Foreground to Background) to select it. 

11.	 Draw the gradient within the selected area by holding Shift while you drag 
from right to left. (Holding Shift as you create a gradient constrains it to 90° or 
45° angles.)

12.	 Choose the Move tool (   ) and re-position the bar if needed (keeping it at the 
left edge of the canvas).

13.	 Still in the Move tool (   ), hold Option  or Alt  as you click and 
drag the selected area. This moves a copy of the selection to a new location.

14.	 Continue to drag it (or use the arrow keys) to position this copy wherever you 
think it looks good.

15.	 Continue dragging off copies (by holding Option  or Alt ) and 
repositioning them until you get something that looks like an actual bar graph. 
It will be more convincing if the bars are separated with approximately equal 
amounts of vertical space. Lining them up with the grid pattern will help you 
position them.

16.	 We’re done with the selection so go to Select > Deselect.

FINISHING THE BOTTOM

Let’s add some white area at the bottom of the image to make room for some text.

1.	 Using the Rectangular Marquee tool (   ), select a band across the bottom of 
the image that takes up about the bottom half of the area under the car.

2.	 Go to Layer > New Fill Layer > Solid Color.

3.	 Name it bottom band and click OK.

4.	 Choose pure white and click OK.

5.	 In the Layers panel, make sure this new layer is directly beneath the 
exterior layer.
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6.	 The bottom of the image might look better if it contrasted with the white area a 
bit more. Go to Layer > New > Layer.

7.	 Name it darken above band and click OK.

8.	 In the Layers panel drag it directly beneath the bottom band layer.

9.	 At the top of the Layers panel, change its blending mode from Normal 
to Overlay.

NOTE: The Overlay blending mode allows the black we are about to apply to 
darken the appearance of the layers below, while keeping colors vivid.

10.	 In the Toolbox, choose the Brush tool (   ). To find it, you may need to click 
and hold on the Pencil tool (   ).

11.	 Choose a large, soft-edged brush.

12.	 Set the foreground color to black.

13.	 Paint onto this new layer near the very bottom, just above the white band.  
If you think it’s too dark, just reduce the Opacity of the layer.

14.	 We’re done making this high-tech illustration! If you like, complete it with a 
top layer(s) of text labeling the Jaguar XKR Coupe. Use your own judgment for 
font size, style, and placement. If you’re curious, we used various weights of 
Helvetica Neue for our font.

 

MASKING TIPS

• �When creating a mask, select the parts of a layer you want to see. Then, when you 
click the Add Layer Mask (   ) button in the Layers panel, you’ll see what was 
selected and everything else will be masked out (or hidden).

• Shift–click a mask thumbnail to disable it without throwing it away.

• �Option–click  or Alt–click  a mask thumbnail to view only the mask, not 
the image.

• �Option–Shift–click  or Alt–Shift–click  a mask thumbnail to view it as a 
shaded color overlay, much like a Quick Mask. 

• �Remove a mask by dragging the mask thumbnail to the trash. Photoshop will ask 
if you want to Apply mask to layer before removing. If you click Apply, Photoshop 
will delete the areas of the layer that had been hidden by the mask. In most cases, 
you’ll simply want to choose Delete, to throw away the mask without affecting the 
image layer.


