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EXERCISE PREVIEW   

EXERCISE OVERVIEW

The object is to create a poster with a unified color scheme by compositing 
artwork drawn in Illustrator with various effects and photographs.

DOWNLOADING THE FILES

1.	 To download the files you’ll use in this exercise, please visit: 
nobledesktop.com/goodies

2.	 Under Creative Effects with Illustrator, download the Class Files.

NOTE: These instructions are written for CC 2017. Instructions for CS6 can be 
downloaded on this webpage.

3.	 Once the file is downloaded and uncompressed, you should have a folder 
named seminarFiles-earthConference containing two Illustrator files (.ai) and 
two photos (.tif).

SETTING UP

1.	 In Illustrator, go to File > Open.

2.	 Navigate to the seminarFiles-earthConference folder you downloaded.  
Double–click earth conference-begin.ai to open it.

3.	 Choose File > Document Setup.

4.	 Set Units to Points and click OK.
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COLORING THE BACKGROUND

1.	 Using the Selection tool (   ), select the large yellow rectangle that is the size 
of the page.

2.	 Open the Appearance panel (Window > Appearance).￼

3.	 In the Appearance panel, double–click the yellow box next to Fill. This will  
pop open the Swatches panel, as shown to the right.

4.	 In the Swatches panel, you’ll see numerous colors. We want 
to use a particular green color throughout this graphic. 
We’ll be reusing it, so we’ll make it a new color swatch. 
But first, let’s get rid of the default swatches that we won’t 
be using. At the top right of the Swatches panel, go into the 
panel menu (   ) and choose Select All Unused.

5.	 At the bottom right of the Swatches panel, click the Delete button (   ) to get 
rid of them. (It will ask you to confirm; click Yes.)

6.	 To create our color swatch, at the top right of the Swatches panel, go into the 
panel menu (   ) and choose New Swatch.

7.	 In the window that opens, set the following options:

 
NOTE: Be sure that Global is checked! A global swatch will update in all of the 
places that we use it. So if we change the color of the swatch later, all places in 
the drawing will change with one simple action! 

8.	 Click OK. 

9.	 To close the Swatches panel, press the Esc key. The yellow fill should now have 
changed to the green swatch you just created.

STYLING THE “SWOOSHES”

1.	 There are two white swooshes (with black outlines) going across the middle of 
the drawing. Using the Selection tool (   ), select the top swoosh.
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2.	 Hold Shift and click on the bottom swoosh so both swooshes are now selected. 
Do NOT deselect or click off the swooshes until we say so!

3.	 Go to the Appearance panel, click on the Fill color and choose the same 
earth green swatch.

4.	 If the Swatches panel is still open, press Esc to close it.

5.	 With the swooshes still selected, at the bottom of the Appearance panel click 
the Add New Effect button (   ). From the first Stylize menu (listed under 
Illustrator Effects) choose Outer Glow.

6.	 Set the following options:

CLICK THIS BOX & CHOOSE WHITE

7.	 Click OK.

8.	 In the Appearance panel, click on the triangle to the left of Fill to reveal the 
its attributes. 

9.	 Notice that the Outer Glow effect you just applied is listed here.

10.	 To get rid of the black outlines around the swooshes, in the 
Appearance panel double–click on the Stroke color and choose 
None, as shown to the right.

ADDING A GLOW TO THE GLOBE

1.	 Using the Selection (   ) tool, select the blue gradient globe. Be sure NOT to 
select the continents on top of it; just select the circle.

2.	 We’re going to add a glow, but to make sure it isn’t added to just the stroke, at 
the top of the Appearance panel select the top row that says Path.

3.	 At the bottom of the Appearance panel click the Add New Effect (   ) button. 
From the first Stylize menu (listed under Illustrator Effects) choose Outer Glow.

4.	 Set the following as shown below and click OK:

CLICK THIS BOX & CHOOSE WHITE

ENHANCING THE CIRCLE “ORBITING” THE GLOBE

1.	 Zoom in closer on the globe.
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2.	 Select the black line that looks like it’s orbiting the globe.

3.	 We’ll be making this stroke and other elements in this image the same blue. 
Because we’ll reuse the color, let’s make it a swatch. In the Appearance panel, 
double–click the Stroke color to open the Swatches panel.

4.	 At the top right of the Swatches panel go into the panel menu (   ) and 
choose New Swatch.

5.	 In the window that opens, set the following options:

6.	 Click OK.

7.	 Hit Esc on the keyboard to close the swatches panel. The line is now blue! That’s 
because this swatch was automatically applied to the selected stroke.

8.	 In the Appearance panel, set the Stroke weight to 5 pt as shown here: 

9.	 To make the line more interesting, let’s add a dotted portion to it. Once upon a 
time, we needed multiple paths for this effect, but the Appearance panel makes 
it easy to do with just one path. With the line selected, at the bottom left of the 
Appearance panel click the Add New Stroke button (   ).

10.	 Notice in the Appearance panel that a new stroke has been added below the 
current stroke. The top stroke in the panel is visually in front of the bottom stroke.

11.	 So it doesn’t completely block the other stroke, let’s make the top stroke thinner. 
In the Appearance panel, change its weight to 2 pt.

12.	 To lighten it, in the Appearance panel, Shift–click on the stroke color to 
open the Color panel.

13.	 Reduce the T (tint) to 25, as shown on the right.

14.	 In the Appearance panel, click once on the underlined word 
Stroke to open the Stroke panel. Make sure you’re editing the 
light blue 2 pt stroke!
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15.	 Near the middle of the Stroke panel check Dashed Line.

16.	 As shown to the right, make the first dash 7 pt and the first gap 4 pt  
(hit Return  or Enter  to apply the change).

17.	 Let’s add an arrowhead to the end of the thick stroke. 

18.	 In the Appearance panel, click once on the bottom stroke’s 5 pt thickness to 
select that stroke.

19.	 On this 5 pt stroke, click on the underlined word Stroke to open the Stroke panel.

20.	 As shown below, in the second dropdown menu next to Arrowheads, click the 
arrow (  ) to open the menu.

21.	 In the list that appears, scroll down and choose Arrow 10.

22.	 Notice that the dashed light blue stroke now extends beyond the newly added 
arrowhead. Let’s fix this.

NOTE: Keep the Stroke panel open. If you closed it, in the Appearance panel, 
click on the underlined word Stroke for the dark blue stroke.

23.	 In the Arrowheads section next to Align, click the first option (  ) to 
extend the arrow tip beyond the end of the path. Sweet!

24.	 One final touch is to round the other end of this dark blue line. Click the 
Round Cap button (  ) .

25.	 It’s a subtle effect, but the end should now look rounded as shown below.

ADDING A TITLE AROUND THE GLOBE

1.	 If you can’t see the whole globe, zoom in or out so you can.

2.	 Go to the Layers panel (Window > Layers).

3.	 In the Layers panel there is a hidden layer named title. As shown on the right, 
click in the empty box on the far left of that layer to show it.

You should now see a black circle path around the globe.

4.	 Choose the Type on a Path tool (   ). To get to it, you might need to click and 
hold on the Type tool (   ), then choose the Type on a Path tool (   ).
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5.	 Position the cursor at the top of the black circle (above the globe) and click once.

6.	 Type out the following text: Earth Conference

7.	 Select the text. 

8.	 In the Appearance panel, change the Fill color to white.

9.	 With the text still selected, in the Character panel (Window > Type > Character) 
set the options as shown below. 

10.	 Open the Paragraph panel (Window > Type > Paragraph) and Center (   ) 
the text.

11.	 The text will flip to the bottom of the circle. To move it back to the top, choose 
the Selection tool (   ).

12.	 Find the line protruding from the text (as shown below) and drag it to the top 
of the circle. Center it on the top of the circle so the type looks good.

Drag this line. (Notice the cursor changes to tell you 
when you are over this line.)
NOTE: The text may start acting weird while you drag, 
parts of it disappearing, etc. Just keep dragging around 
to different areas until the text settles down.

13.	 Stay in the Selection tool (   ) and keep the type selected.

14.	 In the Appearance panel, click on the Add New Effect button (   ) and choose 
Stylize > Scribble.

15.	 From the Settings menu at the top, choose Tight and click OK.

CREATING A LINE OF CIRCLES

1.	 Go to View > Fit Artboard in Window so you can see the whole page.

2.	 In the Layers panel there is a hidden layer named lines to add circles to. 
Show that layer.

3.	 Two red lines will appear in the “swooshes.” They are only red so you can 
find them easily. We want a series of white circles to follow these lines. We’ll 
create one of these circles and let Illustrator repeat it for us. To create the circle, 
choose the Ellipse tool (   ). It may be hidden under another tool, like the 
Rectangle tool (   ).
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4.	 Anywhere in the empty green space of the drawing click once (do NOT drag).

5.	 In the dialog that opens, set the following:

	 Width:	 17 pt  
	 Height:	 17 pt

6.	 Click OK.

7.	 In the Appearance panel, give the circle a 1 pt White stroke and no fill.

8.	 We can turn this circle into a scatter brush, which will allow us to make the 
circles follow the line. To do this, open the Brushes panel (Window > Brushes).

9.	 First let’s get rid of the default brushes so they don’t confuse us. At the 
top right of the Brushes panel go into the panel menu (   ) and choose 
Select All Unused.

10.	 At the bottom right of the panel click the Delete button (   ) to get rid of 
them. (It will confirm that you want to delete them; just click Yes.)

There is one pesky brush that won’t let itself be deleted since it claims that a 
graphic style depends on it. Oh well, it won’t hurt anything.

11.	 With the white circle still selected, click the New Brush button (   ) at the 
bottom of the Brushes panel.

12.	 Choose Scatter Brush and click OK.

13.	 Name it circles and click OK.

14.	 At the top right of the Brushes panel go into the panel menu (   ) and choose 
List View. You should now see your brush listed there.

15.	 We’re done with the circle artwork that is on your page. Select and delete it.

16.	 Choose the Selection tool (   ).

17.	 We’re ready to apply this brush to those two red lines. As shown below, to 
select both lines, go to the Layers panel and click in the empty space to the right 
of the layer named lines to add circles to.

18.	 In the Brushes panel click the circles brush to apply it.

19.	 The circles are a bit big and close together. With the lines still selected, 
double–click the circles brush in the Brushes panel.
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20.	 At the bottom, check on Preview so you can see the changes and:

•	 Reduce the Size to 75%.

•	 Change the Spacing to 110%.

21.	 Click OK. Illustrator will then ask if you want to apply these changes to existing 
strokes. Click Apply to Strokes to confirm.

22.	 To finish them off, let’s make them not quite so bright. In the Appearance panel, 
find the last underlined Opacity at the bottom of the panel and click it to open 
the Transparency panel. Then change the Opacity to 50%.

IMPORTING AND STYLING THE SKY / CLOUD PHOTO

We have two photos that we want to use in this image. They were converted to 
CMYK in Photoshop and are ready to import into Illustrator.

1.	 In the Layers panel select the background layer.

2.	 Go to File > Place.

3.	 In the seminarFiles-earthConference folder you downloaded, click once on the 
file named sun-clouds.tif to select it, but do NOT hit Place yet!

4.	 At the bottom of the window make sure Link is checked on. (Mac users may 
need to click the Options button to see this.)

5.	 Click Place.

6.	 The photo is loaded into your cursor. Position the cursor at the top left of the 
page and click once to place it onto the page.

7.	 Drag the photo up so the clouds look good in the empty area at the top of the 
page (above the swooshes). Don’t worry that parts of the image hang off the 
top of the page or fall under the swooshes.

8.	 The photo is full color (not the green we want) and too tall, so let’s fix it. In the 
Appearance panel, click on Opacity to open the Transparency panel. 

9.	 As shown below, choose the Luminosity blending mode and 40% Opacity:

NOTE: The Luminosity blending mode takes the light/dark values from the 
image and blends them with the color(s) behind the image. It only takes the 
photo’s lightness/darkness, NOT its color.
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MASKING THE SKY / CLOUD PHOTO

To remove the undesired parts of the photo, we’ll hide those parts using a 
clipping mask to “mask” away the undesired areas. Anything inside the mask 
will be visible, while anything outside the mask will be hidden.

1.	 Scroll/zoom so you can see the entire photo on screen (the top and the bottom).

2.	 With the photo selected, click the Mask button in the Control panel at the top 
of the screen.

3.	 The resize handles you see are now for the mask. To get a final cropping like the 
one shown below:

•	 Drag the top middle handle down to crop off the extra top part.

•	 Drag the bottom middle resize handle up to crop off the extra bottom part. 

CREATING THE BLUE BACKGROUND FOR THE WAVES PHOTO

1.	 Below the swooshes, we want some blue waves. Because the section is currently 
green, we need to create a blue shape to fill out the area. To start, go to the 
Layers panel and make sure the background layer is still selected.

2.	 At the bottom right of the Layers panel click the 
Create New Layer button (   ).

3.	 The new layer should have been created just above the background layer. 
Double–click its name and rename it blue waves.

4.	 Make sure the blue waves layer is still selected.

5.	 To prevent our work from interfering with any other layers, go into the Layers 
panel menu (   ) and choose Lock Others.

6.	 Choose the Pen tool (   ).



AI
EXERCISE

Creative Effects with Illustrator  ADOBE ILLUSTRATOR

ADOBE ILLUSTRATOR CCPAGE 10

7.	 As shown below, click points to draw a shape that goes around the left, bottom, 
and right side, and roughly follows the swooshes.

•	 Do NOT drag to create curves!

•	 Don’t concern yourself with tracing the swooshes too closely. This color will 
be hidden behind the swoosh, so just make sure to fill past the swoosh’s edge.

•	 TIP: Holding Shift when you click will draw a straight 90° or 45° angled line.

Draw a shape roughly like this 
(clicking to create the points)

Draw accurately around these edges (Shift–clicking)

8.	 With the shape still selected, go to the Appearance panel and:

•	 Fill it with the waves blue swatch.

•	 Set the Stroke to None.

IMPORTING AND STYLING THE WAVES PHOTO

1.	 Choose the Selection tool (   ).

2.	 Go to File > Place.

3.	 In the seminarFiles-earthConference folder you downloaded, click once on the 
file named waves.tif to select it, but DON’T hit Place yet!

4.	 At the bottom of the window, make sure Link is checked on, then click Place. 
(Mac users may need to click the Options button to see this.)

5.	 The photo is loaded into your cursor. Position the cursor around the middle left 
of the page and click once to place it.

6.	 The photo comes in on top, so it should cover over the blue shape you just 
created. Don’t worry, we’ll deal with that in a moment. Position the photo so 
the placement of the waves looks good filling that empty area at the bottom of 
the page (under the swooshes):

•	 Don’t let any of the sky in this picture show below the swooshes (we only 
want waves).

•	 Don’t worry if parts of the image hang off the bottom of the page.
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7.	 To properly color the photo, in the Appearance panel, click on Opacity to open 
the Transparency panel. 

8.	 As shown on the right, choose the Luminosity blending mode and 
40% Opacity.

The waves should now be the proper blue color.

MASKING THE WAVES PHOTO

We’ll hide the undesired parts of the photo using a clipping mask. 
The Mask button we used on the sky photo gives us a rectangular mask, which 
won’t work for this custom shaped area. This time we’ll need to create a custom 
clipping mask. As we do this, keep in mind that anything inside the masking 
object will be revealed, and anything outside will be hidden.

We need to draw a shape to define the area where we want to see this photo. 
We should reuse the same shape we drew for the blue background so we don’t 
have to draw it again! It is behind the photo, so it’ll be a bit trickier to select.

1.	 Go to Select > All. (Since all the other layers are locked, only the blue shape and 
picture on this unlocked layer are selected.)

2.	 Hold Shift and click on the picture to deselect it. 
You now have only the blue shape selected (though you’ll just see its outline).

3.	 Go to Edit > Copy. Do NOT deselect it yet!

4.	 To prevent us from accidently selecting this blue shape go to 
Object > Lock > Selection.

5.	 We need to put a copy in the same position on top of the picture. Click once on 
the waves photo to select it.

6.	 Go to Edit > Paste in Place.

7.	 Do a Select > All.

8.	 Go into the Object menu and choose Clipping Mask > Make. The waves should 
now look like they are behind the swoosh and don’t appear in any areas we 
don’t want them.

9.	 So we can continue working on other layers, go into the  
Layers panel menu (   ) and choose Unlock All Layers.

10.	 Deselect everything (Select > Deselect).

ADDING WAVY LINES: DRAWING THE FIRST WAVE 

1.	 In the Layers panel click on the layer named wavy lines.
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2.	 To prevent ourselves from accidentally selecting things on other layers, go into 
the Layers panel menu (   ) and choose Lock Others.

3.	 This is an empty layer on which we’ll create some lines that look like waves. 
Select the Pen tool (   ).

4.	 In the Appearance panel, make sure Fill is set to None and Stroke is White 1 pt.

5.	 Towards the bottom left of the page, just below the swoosh we want to draw 
one portion of a wave, as shown below. We’ll let Illustrator repeat it for us in a 
few steps, but for now, draw a wave. 

FINAL LINE SHOULD LOOK LIKE THIS: TIPS ON HOW TO DRAW THE LINE: 

1. Click here and drag to here

2. Click here and drag to here

3. Click here and drag to here

6.	 Choose the Selection tool (   ).

7.	 Click once on the wavy white line to select it entirely.

MAKING THE WAVE LINE REPEAT TO THE RIGHT

1.	 Before we have Illustrator repeat the line for us, we must find out the wave’s 
width (W) and height (H). If you have a wide enough screen, you can see this 
info in the Control panel at the top of the screen. Otherwise, you can see it in 
the Transform panel (Window > Transform). 

Write down the width (W) and height (H) somewhere (you’ll need those exact 
amounts in a moment).

2.	 In the Appearance panel, select Path.

3.	 Click the Add New Effect button (   ) and choose 
Distort & Transform > Transform.
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4.	 In the dialog that opens, set the following options:

This is how many more waves you’ll get.

Enter your line’s width here.  
(Don’t worry about height, that will come later!)

5.	 Click OK.

6.	 The wave should now repeat more to the right, but there’s a good chance the 
lines are not connecting to form one continuous line. Illustrator can fix this, 
though. Choose the Direct Selection tool (   ).

7.	 Deselect everything (Select > Deselect).

8.	 The trick is that you must select both of the end points of the line without 
selecting anything else, including the middle point of the line. Click once on the 
original wave line you drew so you can see its anchor points. 

NOTE: For the next several steps, we’ll be talking about this segment of the line. 
You can only work directly with this section of the wave, not the other parts 
that the Transform effect has added. The effect will be updated with whatever 
you do to this first segment of the line.
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9.	 Click once on the leftmost anchor point. It will become a solid color which 
means it is selected. (Hollow white points indicate they are NOT selected.)

10.	 Hold Shift and click on the rightmost anchor point to add it to the selection.

1. CLICK ON THIS POINT 2. SHIFT–CLICK ON THIS POINT

11.	 Go to Object > Path > Average.

12.	 Choose Horizontal and click OK.

13.	 Deselect everything (Select > Deselect).

14.	 The line should no longer have gaps but might not look smooth. Still using the 
Direct Selection (   ) tool, click on the rightmost point so the direction handle 
becomes visible.

15.	 Adjust the direction handle as needed to smooth out the line. Notice how the 
adjustment happens to all copies of the wave since we did this using an effect! 
(You may need to adjust the leftmost direction handle as well.)

MAKING ADDITIONAL ROWS OF WAVE LINES DOWN THE PAGE

1.	 Use the Selection tool (   ) to select the wavy line.

2.	 In the Appearance panel, make sure the Path is highlighted.

3.	 To make the line repeat in rows going down, in the Appearance 
panel click on the Add New Effect button (   ) and choose 
Distort & Transform > Transform.

4.	 A message may ask if you want to apply this new effect; click Apply New Effect.
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5.	 In the dialog that opens, set the following options:

Depending on the height of the wave, you may 
need to adjust the number of copies. Make sure 
you have enough so your waves continue off the 
bottom of the page.

Enter your line’s height here.  
Check on Preview to see how it looks, and adjust 
as needed to make it look good. 

6.	 Click OK.

FADING OUT THE GRID OF WAVE LINES USING AN OPACITY MASK

We want the waves to slowly fade away as they go into the center of the 
picture. We’ll create this effect using an opacity mask to hide the undesired 
parts. Unlike the clipping masks we did earlier, opacity masks work similar to 
masks in Photoshop. The idea is that the mask object is black & white. Where 
the mask is black the artwork is hidden, and where the mask is white the 
artwork is shown. Any shade of gray will partially hide the artwork, making it 
semi‑transparent. When creating a mask, the artwork you want to show/hide 
must be underneath and the black/white masking object must be on top.

1.	 To start, select the Rectangle tool (   ).

2.	 Drag a rectangle over the entire area of the waves. It should completely cover 
the waves and extend just beyond their edges.

KEEP THE RECTANGLE CLOSE TO,  
BUT BEYOND THE SIZE OF THE WAVES
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3.	 As shown to the right, in the Tools panel:

•	 Make sure Fill is active (in front of Stroke).

•	 Below the Fill, click the Gradient button to apply a gradient.

4.	 If you get the default white to black linear gradient, move on to the next 
step. Otherwise, do the following sidebar:

MAKING A WHITE TO BLACK LINEAR GRADIENT

1.	 Open the Gradient panel (Window > Gradient).

2.	 You only want two color stops (  ), one on the far left and one on the far right. If you have any 
extra color stops (  ) remove them by dragging them off the bottom of the panel.

3.	 Double–click on the far left color stop (  ) and choose white.

4.	 Double–click on the far right color stop (  ) and choose black.

5.	 Set the Type to Linear. (If you don’t see it, go into the panel menu (   ) and choose 
Show Options.)

5.	 You should have a white to black linear gradient filling the box (white on the 
left to show the waves and black on the right to hide the waves).

6.	 Select both the gradient mask shape and the waves that are behind it by 
choosing Select > All.  
(NOTE: The other layers are locked, so only these two objects are selected.)

7.	 To create the mask, go to the Appearance panel and click Opacity to open 
the Transparency panel. 

8.	 At the top right of the Transparency panel, go into the panel menu (   ) 
and choose Make Opacity Mask.

9.	 If you aren’t happy with how the waves fade out (maybe you want 
them to fade out faster), as shown below, click on the mask icon in the 
Transparency panel.

GRADIENT

FILL IS IN FRONT
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10.	 Choose the Gradient tool (  ).

11.	 Drag from left to right across the waves to change how they fade away. 
If you want to experiment, dragging in other directions will fade the waves 
out differently.

12.	 Now that we are done with the mask we must stop editing it. In the 
Appearance panel click Opacity to open the Transparency panel.

13.	 Then click the thumbnail to the left of the mask to return to  
the regular artwork.

14.	 Go to Select > Deselect.

15.	 To see the completed art, go to View > Fit Artboard In Window.

16.	 Congratulations, you are on the way to saving the Earth and 
mastering Illustrator.

If there are any other changes you want to make, you’d have to unlock 
the layers first. Go into the Layers panel menu (   ) and choose 
Unlock All Layers.


