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exercise Preview

exercise overview

the object of this project is to create a title slide for a client presentation. 
other than the text elements, the content is up to the designer, but the client 
would like to create the sense of an exciting high-tech meeting, around the 
theme “creating a world-class technology organization.”

Note: these instructions are written for Photoshop CS6, but most things 
should work similarly in recent versions of photoshop. the Lighting Effects filter 
was upgraded in Cs6, but otherwise most other features should be very similar 
or exactly the same.

downloAding the files

1. to download the files you’ll use in this exercise, please visit: 
nobledesktop.com/goodies

2. Under Photoshop: Creative Compositing with Photoshop, click the Class Files 
button to the download the compressed files.

3. once the file is downloaded and uncompressed, you should have a folder 
named CreativeCompositingFiles containing six images.

4. in photoshop, go to File > Open.

5. Navigate to the CreativeCompositingFiles folder and open final-composite.jpg.

6. this is a finished version of the exercise. once you’ve had a good look at the 
file, Close it.
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creAting the bAckground

1. go to File > New and set the following: 

2. Click OK.

3. go into Photoshop > Preferences > Units & Rulers  or Edit > Preferences > 
Units & Rulers .

4. Under Units change Type to Pixels.

5. Click OK.

6. as shown below, near the bottom of the toolbox click on the Foreground 
color swatch.

CLiCK ThE COLOR SwaTCh

7. in the window that opens, enter the following rgb values: R: 52 G: 54 B: 93

8. Click OK.

9. Fill the Background layer with this color by going to Edit > Fill and choosing 
Foreground Color or by pressing Option–Delete  or alt–Delete .

10. go to File > Save as and set the following:
 – Under Format choose Photoshop.
 – Name it yourname-composite.psd, saving it into the 
CreativeCompositingFiles folder.
 – after saving, if it asks you if you want to Maximize Compatibility, just leave it 
checked and click OK.

11. to add some color and variety to the background, go to 
Filter > Render > Lighting Effects.



PS
ExErcisE

Adobe PhotoshoP Creative Compositing with Photoshop

Noble Desktop — step by step traiNiNg page 3

Click here to change color.

Click here to add 
a new spotlight.

12. as shown above, create two spotlights (one on the top left, and one on the 
lower right). set the following rgb values of the color to: R: 170 G: 0 B: 0

Feel free to adjust their intensity and focus, but set the ambience to 45 and 
Exposure to 0 to darken the background color slightly. the gloss and metallic 
settings may be adjusted to your liking.

13. Click OK at the top of the screen.

Adding numbers to the bAckground

1. open binary numbers.psd. this file contains columns of binary numbers in a 
monospaced font, non-anti-aliased.

2. in the Layers panel, select the binary numbers layer.

3. Mac users only: go to the window menu and check on application Frame if it 
is not already. this makes it easier to display multiple images at once.

4. go to window > arrange > 2 Up Vertical.

5. Using the Move (  ) tool, drag and drop the binary numbers layer onto your 
main image while holding down the Shift key (to keep it centered).

6. Close binary numbers.psd.
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7. in your main document, adjust the opacity of the new layer to 15% in the top 
right of the Layers panel.

Adding the mAin text elements

1. Choose the Type (  ) tool. 

2. in the Character panel (window > Character) set the following:
 Font: Futura Bold (or a similar sans serif bold font) 
 size (   ): 26 px 
 tracking (   ): 915 
 Color: white 
 anti-aliasing (   ): Smooth

3. in the Paragraph panel (window > Paragraph) make it Left aligned (  ).

4. Click at about X:19 Y:133—watch the info panel (window > info) to see the 
coordinates of where you’re clicking. 

5. type in the following text (as shown here in all Caps): 
CREaTiNG a wORLD-CLaSS

6. highlight the “o” in wORLD and in the Color panel change the rgb values to:  
R: 233 G: 24 B: 25

7. if you haven’t already, commit to the text changes (by clicking the 
check box (   ) in the Options bar at the top of the screen).

8. Choose Layer > Layer Style > Drop Shadow and set the following:

9. Click OK.

10. Using the Type (  ) tool, click under the “C” in CreatiNg to make a new 
type layer.

11. type in: TEChNOLOGY ORGaNiZaTiON
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12. select the new line of text and reformat as follows:
 Font: Futura Book (or similar) 
 size (   ): 58 px 
 tracking (   ): 100 
 Color: white 
 anti-aliasing (   ): Strong

13. highlight the first “o” in ORGaNiZaTiON.

14. Change the rgb values to R: 233 G: 24 B: 25. Commit to the text changes.

15. Move the text so the “o” in ORGaNiZaTiON is positioned below the “o” 
in wORLD. adjust the font size and tracking of each text layer if necessary so 
they fit.

16. in the Layers panel, find the Technology Organization layer. Double-click 
anywhere to the right of the layer’s name to bring up the Layer Style dialog.

17. on the left, click on Outer Glow and set the following:  
Make sure that the glow (solid) color is the default R: 255 G: 255 B: 190.

Click OK.

creAting A bAnner behind the mAin text

1. open the file solarpanel-iStock-copyright-mbbirdy-image10867072.jpg. 

2. go to window > arrange > 2 Up Vertical.

3. Drag the new file’s Background layer onto your working illustration.

4. Close solarpanel-iStock-copyright-mbbirdy-image10867072.jpg.

5. rename the new layer solar panel.
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6. Drag the solar panel layer below the two main text layers.

7. Use the Move (  ) tool to drag the solar panel image to the top left corner 
of the illustration. (if it doesn’t snap into place, go into View > Snap To > 
Document Bounds and then try it again. it should position much more easily).

8. select Edit > Free Transform (or press Cmd–T  or Ctrl–T ) to enter 
Free Transform mode.

9. shrink the solar panel so that it is as wide as the canvas so it’s the full width 
of the canvas and make it shorter (it should end up being approximately 
1024 x 236 pixels, which can be seen in the info panel). press Enter to apply 
the transformation.

10. Use the Move (  ) tool to move it so that it is positioned behind the 
main text.

11. at the top left of the Layers panel, change the blending mode from Normal 
to Luminosity. this makes it blend into the color scheme of the background 
more effectively.

12. also change its Opacity to 40%.

13. We want to crop off part of the solar panel. to do that, we’ll mask away the 
parts we don’t want. Use the Rectangular Marquee (  ) tool to select an area 
of the solar panel that’s vertically centered around the main text (the selection 
should be about 1024 x 152 pixels).

14. Make sure the solar panel layer is the current layer and choose Layer > 
Layer Mask > Reveal Selection to hide the parts of the solar panel outside 
the selection.

Adding A bevel to the bAnner

let’s make the banner area stand out with a three-dimensional bevel. We could 
accomplish a canned version of this with a bevel layer style, but let’s create 
something more original and interesting!

1. With the solar panel layer selected, zoom in closely on the top of the banner.

2. select the Single Row Marquee (  ) tool (it’s hidden under the 
Rectangular Marquee (  ) tool).

3. Click just above the top of the solar panel banner to select a single row of pixels.

4. at the bottom of the banner, Shift–click on the second pixel below the banner 
to add another row to the selection, so there’s an empty pixel between your 
selection and the bottom of the banner.
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5. Choose Layer > New adjustment Layer > Curves.
 – Name the adjustment banner bevel highlights
 – set the blending mode to Screen (to effectively brighten the selected area).
 – Make sure Use Previous Layer To Create Clipping Mask is NOT checked.
 – Click OK.

6. in the Properties panel, adjust the curve if you want to increase or decrease the 
brightening effect.

7. if you’d like, experiment with other blending modes like Linear Dodge (add) or 
Exclusion for other brightening looks.

8. Duplicate the banner bevel highlights layer (Cmd–J  or Ctrl–J ).

9. rename the new layer banner bevel shadows.

10. Double click on the layer and change its blending mode to Multiply to 
effectively darken the image.

11. select the Move (  ) tool and hit the Up arrow key once to move the 
adjustment layer’s mask up by one pixel.

12. you should have a beveled dark-light edge above and below the banner. edit 
the adjustment curve or layer opacity to adjust the effect if desired.

creAting the big “o” shAPes

1. in the Layers panel, select the binary numbers layer.

2. select the Type (  ) tool.

3. in the Character panel (window > Character) set the following:
 Font: Futura Bold (or similar) 
 size (   ): 250 px 
 tracking (   ): 0 
 Color: R: 233 G: 24 B: 25 
 anti-aliasing (   ): Smooth

4. type a lowercase “o” near the right side of the document. Make sure you’re 
creating a new text layer and not editing an existing one!

5. Use the Move (  ) tool to vertically center it between the banner and bottom 
of the canvas (keeping it on the right side of the image).

6. in the layers panel, set the opacity of this layer to 20%.

7. rename the layer right small o.
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8. Use the Type (  ) tool to type a single capital “o” as a new type layer.

9. give the new capital “o” the following specs:
 Font: Futura Bold (or similar) 
 size (   ): 650 px 
 anti-aliasing (   ): Smooth 
 Color: R: 165 G: 173 B: 246

10. Commit to your text changes.

11. Choose Edit > Free Transform (Cmd–T  or Ctrl–T ).

12. as shown below in the Options bar, transform as follows:

 Vertical scale: 79% 
 horizontal skew: -38°

Set Vertical Scale here Set horizontal Skew here

13. if you haven’t already, commit to your transform (by clicking the 
check box (   ) in the Options bar at the top of the screen or pressing Enter).

14. position the big “o” so it’s approximately in the middle of the document.

15. rename this layer center big O.

16. in the Layers panel, double-click to the right of the center big O layer name 
and add a Drop Shadow effect with the following settings.

Before setting anything, uncheck 
“Use Global Light” so you won’t 

affect the other shadows!

17. Click OK when done.
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18. still using the Move (  ) tool, hold Option  or alt  and drag the 
“o” to make a copy.

19. go to the Character panel and change the rgb values of this new “o” to 
R: 64 G: 70 B: 128.

20. Do a Free Transform (Cmd–T  or Ctrl–T ) and scale the “o” down to 
about 60% of its original size.

21. Move it so it spills off the bottom left corner of the document.

22. rename this layer bottom left O.

23. as shown below, set the layer Opacity to 30% and the Fill to 5%. this will 
show more of the shadow effect than the “o” itself.

24. select the center big O layer and set layer Opacity to 20% and the Fill opacity 
to 5%.

25. select the bottom left O layer. Using the Move (  ) tool, hold Option  or 
alt  and drag to copy the bottom left O layer.

26. position the new layer under the left side of the (solar panel) banner, spilling off 
the left side of the document.

27. rename this layer banner O.

creAting the PlAnet-like globes

1. With the banner O layer selected, click the Create a New Layer (   ) button.

2. Name it globes.

3. if it’s not already, drag the globes layer so it is below the solar panel layer.

4. select the Elliptical Marquee (  ) tool.

5. Make sure anti-alias is checked in the Options bar.

6. in the middle left of the picture select a perfect circle (by holding Shift) that is 
approximately 75 pixels in diameter (watch the info panel).

7. Choose the Gradient (  ) tool.

8. in the Options bar click the Radial (  ) gradient button.

9. as shown on the right, in the Options bar click on the current 
gradient to edit it. Click here to edit gradient.
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10. in the bottom half of the window that appears, you can add new color stops  
by clicking below the gradient preview. (Opacity stops are above the gradient 
preview and we don’t want to change them.) add the following three color 
stops: 

  locAtion: color:

 at 0%: R: 255 G: 19 B: 23 (hiNt: double-click color stops  to change their color) 
 at 85%: R: 51 G: 54 B: 102 
 at 100%: R: 70 G: 76 B: 136

 type: Solid 
 smoothness: 100%

11. Click OK to close the gradient editor.

12. inside the circular selection drag from the top left corner to the bottom right 
corner at a 45° angle by holding Shift (to match the direction of the light 
throughout the rest of the picture).

13. Use the Elliptical Marquee (  ) tool to make another circular selection in the 
top right area, partially above the solar panel banner. Make it about 120 pixels 
in diameter.

14. Use the Gradient (  ) tool to create the same kind of gradient within 
the selection.

15. Choose Select > Deselect.

16. set the Opacity of this layer to 60% to make the globes partially transparent.

Adding the glowing globe

1. open world-iStock-copyright-fpm-image7243140.jpg. 

2. go to window > arrange > 2 Up Vertical.

3. Drag the Background layer of the world image onto our illustration.

4. Close world-iStock-copyright-fpm-image7243140.jpg.

5. Name the new layer world.

6. position the layer in the bottom right of the canvas, so you only see the top half 
of the globe.

7. in the Layers panel, change the blending mode from Normal to Screen. 

8. Change the layer opacity to 70%.

Adding the stAirs And Pointing figure

1. open stairs-iStock-copyright-Nikada-image15013074.jpg. 

2. go to window > arrange > 2 Up Vertical.
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3. Drag the Background layer of the stairs image onto our illustration.

4. Close stairs-iStock-copyright-Nikada-image15013074.jpg.

5. Name the new layer stairs.

6. press Cmd–T  or Ctrl–T  to enter Free Transform mode and scale the 
stairs down to around 55%.

7. position it so the stairs start at the bottom of the document (cropping off the 
flooring below the stairs), and they should be centered below the “olog” 
in TEChNOLOGY.

8. select the Polygonal Lasso (  ) tool.

9. Create a selection as shown below:

10. Choose Layer > Layer Mask > Reveal Selection to hide everything except 
the selection.

11. open businessman-iStock-copyright-4x6-image15791617.jpg. this image 
should be a businessman pointing to the top left corner.

12. go to window > arrange > 2 Up Vertical.

13. Drag the Background layer of this image onto the illustration.

14. Close businessman-iStock-copyright-4x6-image15791617.jpg.

15. Name the new layer businessman.

16. press Cmd–T  or Ctrl–T  to enter Free Transform mode and shrink 
him to about 38%. Move the man so that he is centered with the stairs you just 
created, and so that his feet just touch the top.

17. Choose the Magic wand (  ) tool and make sure the anti-alias is on, 
Contiguous is off and set the Tolerance to 3. Click anywhere in the white area.

18. holding down the Shift key, click on the remaining white areas between his 
legs, arm, and the shadows beneath his feet to add them to the selection.
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19. Choose Select > inverse.

20. Click the Refine Edge button in the Options bar.

21. Click on the View button and from the menu that appears choose On Layers.

22. you’ll probably have a white halo, so slide Shift Edge to the left until it looks 
better. if there are some leftover white areas, don’t worry about them for now, 
you can fix the layer mask later. 

23. Click OK when done.

24. Choose Layer > Layer Mask > Reveal Selection to hide everything except 
the selection.

25. if there are still visible white parts choose a black brush and paint over them to 
hide them. Don’t worry about being too precise, we’re going to partially blur 
him next, so it doesn’t have to be perfect.

26. let’s make the figure a bit more anonymous and impressionistic by partially 
blurring it. select the stairs layer and the businessman layers (select one of the 
layers, then hold Shift and click on the other). 

27. From the Layers panel menu, choose Duplicate Layers. When the dialog box 
appears, just click OK. 

28. Merge the layers you just duplicated by choosing Layer > Merge Layers. 

29. Name this new layer blurred man and stairs.

30. blur it by choosing Filter > Blur > Gaussian Blur.

31. Choose a Radius of 3 and click OK.

32. let’s have the stairs start sharp at the bottom and then gradually blur towards 
the top. at the bottom of the Layers panel, click the add New Layer Mask 
button (  ). 

33. Choose the Gradient (  ) tool. 

34. in the Options bar, click the Linear (  ) gradient button.

35. in the Options bar, click the gradient thumbnail. in the dialog that opens, 
choose the Black, white preset (3rd from the left).

Choose this gradient.
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36. Drag from the bottom to the top of the stairs. 
Now the bottom of the stairs should appear sharp and get more blurred as it 
gets closer to the man.

Adding AdditionAl stAirs

let’s draw some stairs to the right and left of the existing ones.

1. go to Layer > New > Layer.
 – Name it stairs extra.
 – Make sure Use Previous Layer To Create Clipping Mask is UNchecked.
 – Click OK.

2. Drag the new layer below the existing businessman and stairs layers.

We need to draw the profile of a staircase, something more easily done in an 
illustration program than in photoshop, but here’s one way to do it.

3. Choose the Rectangular Marquee (  ) tool.

4. holding Shift (to select a perfect square) drag from the top right corner of the 
existing stairs to the bottom of the document.

5. set your foreground color to black.

6. Fill the selected area by pressing Option–Delete  or alt–Delete .

7. hit Cmd–D  or Ctrl–D  to deselect. 

8. in the Options bar under Style choose Fixed Size and set it to 25 x 25 pixels.

9. Click about 25 pixels right of the top left corner of the stairs photo, then Shift 
click at the bottom right corner of that selected square and so forth until you 
reach the bottom of the document 

10. press Delete to erase those black pixels. (this will be much easier if you zoom in 
tightly on the working area.)

11. Use the Magic wand (  ) with a Tolerance of 1, anti-alias off and 
Contiguous on, to click in the black area that you don’t want in the 
staircase shape.

Note: if you made the stairs perfectly this should only select the part you want 
to delete. if it selects all the stairs you’ll have to use another method (of your 
choosing) to select the unwanted portion. 

12. press Delete to erase the pixels.

13. hit Cmd–D  or Ctrl–D  to deselect everything.

14. With the stairs extra layer still selected, go to the Layers panel menu (  ) 

and choose Duplicate Layer.

15. go to Edit > Transform > Flip horizontal.
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16. position the copied stairs just to the left of the grey stairs.

17. in the Layers panel select both stairs layers (click on one, then Shift–click on the 
other one).

18. Merge the copied stairs layer with the first stairs layer by going to 
Layer > Merge Layers (Cmd–E  or Ctrl–E ).

19. if the layer name changes, rename it stairs extra.

20. set the layer Opacity to 50%.

21. Choose Layer > Layer Mask > Reveal all to add a layer mask.

22. select the Gradient (  ) tool (the simple black-to-white linear gradient should 
still be chosen) and drag from the bottom to the top of the stairs to gradually 
fade the stairs as they reach the bottom of the image.

23. Double-click on the right side of the stairs extra layer and:
 – add an Outer Glow layer style to your liking  
(try a spread of 10, size of 13 and opacity of 35%).
 – in the Blending Options make sure you check Layer Mask hides Effects to 
prevent the glow from lightening the stairs themselves. 

24. Click OK.

creAting the beAms of light

1. in the Layers panel select the binary numbers layer.

2. add a new layer above it (Cmd–Shift–N  or Ctrl–Shift–N ) and name 
it light beams.

3. Choose the Brush (  ) tool and pick a 1 pixel brush.

4. set the Foreground color to pure white.

5. select the Pen (  ) tool.

6. Draw several individual (non-connected) lines emanating from the globe 
outward towards the edges of the canvas. a good guide to follow would be the 
beams of light in the image itself. Make your lines parallel to several of those. 
(hold down Cmd  or Ctrl  and click in an empty space to disconnect 
from a previous path before starting a new one to avoid joining points).

7. When you’re finished, make sure no points are selected by holding Cmd  or 
Ctrl  and clicking in an empty space.

8. go to the Paths panel (window > Paths).

9. go into the Paths panel menu (  ) and choose Stroke Path.

10. Choose Brush as the tool and click OK to trace the lines with white.
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11. Click in the empty background area of the Paths panel to deselect the work 
path and see the lines.

12. go to the Layers panel (window > Layers).

13. set the layer Opacity to 15%. 

14. Double-click the light beams layer and add an Outer Glow effect with a 
Spread of 5 and a Size of 6.

15. Cmd–click  or Ctrl–click  on the center big O layer image thumbnail 
to load it as a selection.

16. Cmd–Shift–click  or Ctrl–Shift–click  on layers of any additional 
elements you don’t want the light beams to penetrate (like the solar panel mask, 
the globes, and the stairs).

17. When you’ve finished building the selection, make sure you are still in the 
light beams layer and choose Layer  > Layer Mask > hide Selection to prevent 
the light beams from showing in the selected areas. you can fine-tune the layer 
mask with a brush if you prefer.

creAting A beAm of light (from the toP left corner)

1. in the Layers panel select the Background layer (it’s the only layer we want 
to affect).

2. to make a selection of a light beam press Q to enter Quick Mask mode.

3. Use the Gradient (  ) tool to make a linear black-to-white gradient from the 
top left to the bottom right corner of the image. you should see your quick 
mask color in the top left, gradually fading out by the bottom right.

4. Use the Polygonal Lasso (  ) tool to select a necktie-shaped area, narrow at 
the upper left corner and wide at the bottom right.

5. Choose Select > Modify > Feather and feather the selection by 50 pixels.

6. invert the selection by choosing Select > inverse (or pressing Cmd–Shift–i  
or Ctrl–Shift–i ).

7. set the foreground color to white.

8. Fill the selected area by pressing Option–Delete  or alt–Delete .

9. press Q again to exit Quick Mask mode. you may not see any marquee as the 
selection is so feathered, but don’t worry it’s there! 

10. Choose Layer > New adjustment Layer > Curves.

11. Name the adjustment beam of light and click OK.

12. in the Properties panel, drag the white point to the left to brighten the tones 
(affecting the highlights first).
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hiding the binAry numbers in distrActing AreAs

1. Cmd–click  or Ctrl–click  on the solar panel layer mask thumbnail to 
load it as a selection.

2. Cmd–Shift–click  or Ctrl–Shift–click  on the layers of any additional 
elements to build a selection of areas where the binary numbers are distracting 
(like the o shapes, the globes, the man and stairs, etc.).

3. Click on the binary numbers layer to make it the current layer.

4. Choose Layer > Layer Mask > hide Selection to hide the numbers in the 
selected areas.

5. to hide the numbers in additional areas, use a paintbrush with pure black on the 
new layer mask.

6. Save the file. Nice work!

istockPhoto discount

the photos provided for this seminar are courtesy of istockphoto.com. 
istockphoto is a great resource for high-quality art that doesn’t break the 
budget. Membership is free. Noble Desktop students get 20% off when you 
sign up at: www.istockphoto.com/noble-offer

Photo usage notice

the student shall only have the right to use the Content for course work for 
Noble Desktop and for the students personal-use portfolio. Notwithstanding, 
the student shall not use the Course Content for any commercial use; and the 
student shall give istockphoto and the respective artists credit for the usage of 
all of the Course Content that the student utilizes hereunder. Credit shall be 
adjacent to the Course Content used and the credit line shall be given using 
the following format: “Photo courtesy of iStockphoto, © John Smith, image 
#99999”. this information is written in the filenames provided.


