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EXERCISE PREVIEW

EXERCISE OVERVIEW

In this exercise you’ll create a title slide for a client presentation. The concepts 
will not only useful for this project, but can be used in other types of work. 
You’ll learn about adjustment layers, blending modes, layer masks, selections, 
and more.

This exercise is designed for people with a working-knowledge of Photoshop. 
It is not for total beginners.

DOWNLOADING THE FILES

These instructions were written for Photoshop CC 2015.5.

1.	 To download the files you’ll use in this exercise, please visit: 
nobledesktop.com/goodies

2.	 Under Creative Compositing with Photoshop, click the Class Files for CC2015 
button to download the files.

3.	 Once the zip file is downloaded and uncompressed, you should have a folder 
named CreativeCompositingFiles containing six images.

4.	 Launch Photoshop.

5.	 Go to File > Open.

6.	 Navigate to the CreativeCompositingFiles folder and open final-composite.jpg.

7.	 This is the finished version of what you’ll learn to create in this exercise. 
After you’ve had a good look at the file, close it.

https://www.nobledesktop.com/goodies
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SETTING PREFERENCES

1.	 Go into the Photoshop CC menu  or Edit menu  and choose 
Preferences > Units & Rulers.

2.	 Under Units, set the following two options: 

•	Rulers: Pixels

•	Type: Pixels

3.	 On the left, click on the Type category.

4.	 Check on Use ESC key to commit text.

5.	 Click OK.

CREATING A NEW FILE TO WORK IN

1.	 Go to File > New.

2.	 From the Document Type menu choose Web.

3.	 From the Artboard Size menu choose Web Minimum (1024, 768).

4.	 Make sure you have all the following settings: 

5.	 Click OK.

CREATING THE COLORED BACKGROUND

1.	 Let’s start by creating a solid color background. At the bottom of the Layers panel 
(Window > Layers) click the Create new fill or adjustment layer button (  ).

2.	 From the menu that appears choose Solid Color.

3.	 In the dialog that opens, enter the following RGB values: R: 52 G: 54 B: 93

4.	 Click OK.

5.	 In the Layers panel, the only layer should be the Color Fill 1 layer you just 
created. Double–click on the name and change it to bg color.
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6.	 Go to File > Save As and set the following:

•	Under Format  or Save as type  choose Photoshop.

•	Name it yourname-composite.psd, saving it into the 
CreativeCompositingFiles folder.

•	After saving, if it asks you if you want to Maximize Compatibility, leave it 

checked and click OK.

7.	 We’re going to use a lighting filter to add some color and variety to the 
background. We’ll do so using a Smart Filter so we can fine tune the 
filter’s settings later if needed. With the bg color layer still selected, go into 
Filter > Convert for Smart Filters.

8.	 If you get a message about it converting the layer into a smart object, just 
click OK.

9.	 Go to Filter > Render > Lighting Effects. If this is grayed out, you don’t have a 
supported video card, so you’ll have to skip ahead to the next section.

10.	 In the Options bar at the top of the screen, go into the Presets menu and 
choose Default.

The image should now have a single spotlight illuminating part of the 
background, and everything around it is now darker. In this filter we’ll change 
the current spotlight and add another. We want a fairly diffuse spotlight shining 
up from the bottom right (which we’ll do first). Then we’ll add another spotlight 
shining down from the top left.

11.	 We don’t want the background to be so dark. In the Properties panel 
on the right, increase Ambience to 90.

12.	 Also in the Properties panel set Intensity to 75 (to brighten the spotlight).

13.	 Reduce Hotspot to 25 (to shrink the size of the bright area).

14.	 To change the color of the spotlight, in the Properties panel click on the box 
next to Color (which should currently be white).

CLICK HERE TO CHANGE COLOR

15.	 Set the color to R: 170 G: 0 B: 0

16.	 Click OK.



PS
EXERCISE

Creative Compositing with Photoshop  ADOBE PHOTOSHOP

ADOBE PHOTOSHOPPAGE 4

17.	 Move and resize the spotlight so it looks similar to what’s shown below. Use the 
center dot to move it and the outer dots to resize/reshape it.

18.	 We need another spot light. In the Options bar at the top of the screen, next to 
Lights click the Add new Spot Light button (  ).

19.	 In the Lights panel, Spot Light 2 should be the only one selected.

20.	 In the Properties panel:

•	Set Intensity to 75.

•	Set Hotspot to 65.

•	Click on the box next to Color (which should currently be white). 

•	Set the color to R: 170 G: 0 B: 0 and click OK to close the Color Picker.

21.	 Move and resize the spotlight so it looks similar to what’s shown below.
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22.	 The lights are done. In the Options bar at the top of the screen, click OK.

ADDING NUMBERS TO THE BACKGROUND

1.	 Go to File > Open.

2.	 In the CreativeCompositingFiles folder, open binary numbers.psd. 

This file contains columns of binary numbers in a monospaced font, with no 
anti‑aliasing. (We converted the type layer to pixels in case you wouldn’t have 
the same font, but normally you’d keep it a type layer.)

3.	 In the Layers panel, select the binary numbers layer.

4.	 Go to Window > Arrange > 2-up Vertical.

5.	 Choose the Move tool (  ).

6.	 Drag and drop the binary numbers layer onto your main image while holding 
down the Shift key (to keep it centered).

7.	 Close binary numbers.psd.

8.	 In your main image, adjust the opacity of the new layer to 15% (at the top right 
of the Layers panel).

ADDING THE MAIN TEXT ELEMENTS

1.	 Choose the Type tool (  ). 

2.	 In the Character panel (Window > Character) set the following:
	 Font:	 Futura Bold (or a similar sans serif bold font) 
	 Size (   ):	 26 px 
	 Tracking (   ):	 915 
	 Color:	 white 
	 Anti-aliasing (   ):	 Smooth

3.	 In the Paragraph panel (Window > Paragraph) make it Left aligned (  ).

4.	 At the top left of the image, click once and type the following text (in ALL CAPS): 
CREATING A WORLD-CLASS

5.	 Highlight the “O” in WORLD.

6.	 Near the bottom of the Tools panel, double–click the Foreground color. 

7.	 Change the RGB values to: R: 233 G: 24 B: 25

8.	 Click OK.

9.	 To commit the text changes, hit the Esc key. (If you see a dialog asking if you 
want to commit or cancel, click Commit Text.)

10.	 To position the text precisely, open the Properties panel (Window > Properties).
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11.	 In the Properties panel, set the following coordinates:

•	X: 21 px

•	Y: 110 px

12.	 Choose Layer > Layer Style > Drop Shadow and set the following:

13.	 Click OK.

14.	 Using the Type tool (  ), click under the C in CREATING to make a new 
type layer.

15.	 Type in: TECHNOLOGY ORGANIZATION

16.	 Select the new line of text and reformat as follows:
	 Font:	 Futura Book (or a similar sans serif regular/thin font) 
	 Size (   ):	 58 px 
	 Tracking (   ):	 100 
	 Color:	 white

17.	 Highlight the first “O” in ORGANIZATION.

18.	 Near the bottom of the Tools panel, double–click the Foreground color. 

19.	 You should still have the previous red. If not, click on the red O in WORLD to 
sample its color (or manually set the RGB values to R: 233 G: 24 B: 25).

20.	 Click OK.

21.	 Hit Esc to commit the text changes.

22.	 Select the Move tool (  ).

23.	 Move the text so the O in ORGANIZATION is positioned below the O 
in WORLD. 

•	Adjust the font size and tracking of each text layer if necessary so they fit.

•	As needed, use the Arrow keys to nudge in small increments. 
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24.	 In the Layers panel, find the Technology Organization layer. 

25.	 Double–click to the right of the Technology Organization layer’s name to bring 
up the Layer Style dialog.

26.	 On the left side of the window, click on the words Outer Glow so it’s checked 
on and selected. Click directly on the words. Do not just check the checkbox, or 
else you won’t see its options on the right.

27.	 Set the following options: 
(The color swatch should already be set to the default white.)

28.	 Click OK.

CREATING A BANNER BEHIND THE MAIN TEXT

1.	 Go to File > Place Embedded.

2.	 In the CreativeCompositingFiles folder, double–click on 
solarpanel-iStock-copyright-mbbirdy-Image10867072.jpg to choose it.

3.	 Hit Return  or Enter  to accept the size and placement.

4.	 In the Layers panel:

•	Rename the new layer to: solar panel

•	Drag the solar panel layer below the two type layers.

5.	 Select Edit > Free Transform (or press Cmd–T  or Ctrl–T ) to start a 
Free Transform.
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6.	 Reduce the height of the the solar panels to about 235 px tall (watch the 
cursor’s tooltip as you resize) and move it to be vertically centered behind 
the text.

7.	 When done, press Return  or Enter  to apply the transformation.

8.	 In the Layers panel:

•	At the top left, change the blending mode from Normal to Luminosity. 
This makes it blend into the color scheme of the background more effectively.

•	Set Opacity to 40%.

9.	 We want to crop off part of the solar panel. To do that, we’ll mask away the 
parts we don’t want. Choose the Rectangular Marquee tool (  ). 

10.	 Select an area of the solar panel that’s vertically centered around the main text. 
(The selection should be about 1024 x 152 pixels.)

11.	 Make sure the solar panel layer is the currently selected layer and choose 
Layer > Layer Mask > Reveal Selection to hide the parts of the solar panel 
outside the selection.

ADDING A BEVEL TO THE BANNER

Let’s make the banner area stand out with a three-dimensional bevel. Instead of 
using the bevel layer style, we’ll create something more original and interesting!

1.	 With the solar panel layer selected, zoom in closely on the top of the banner.

2.	 Select the Single Row Marquee tool (  ), which is typically hidden under the 
Rectangular Marquee tool (  ).

3.	 Click just above the top of the solar panel banner to select a single row of pixels.

4.	 At the bottom of the banner, Shift–click on the second pixel below the banner 
to add another row to the selection (so there’s an empty pixel between your 
selection and the bottom of the banner).

5.	 Choose Layer > New Adjustment Layer > Curves and:

•	Name the adjustment banner bevel highlights.

•	Set the blending mode to Screen (to brighten the selected area).

•	Make sure Use Previous Layer to Create Clipping Mask is NOT checked.

•	Click OK.

6.	 In the Properties panel, adjust the curve if you want to alter the brightening effect.

7.	 If you’d like, experiment with other blending modes like Linear Dodge (Add) or 
Exclusion for other brightening looks.

8.	 Hit Cmd–J  or Ctrl–J  to duplicate the banner bevel highlights layer. 
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9.	 Rename the new layer banner bevel shadows.

10.	 Change its blending mode to Multiply to darken the image.

11.	 Select the Move tool (  ).

12.	 Hit the Up Arrow key once to move the adjustment layer’s mask up by one pixel.

13.	 You should have a beveled dark/light edge above and below the banner. 
Edit the adjustment curve or layer opacity to adjust the effect if desired.

CREATING THE BIG “O” SHAPES

1.	 In the Layers panel, select the binary numbers layer.

2.	 Select the Type tool (  ).

3.	 In the Character panel (Window > Character) set the following:
	 Font:	 Futura Bold (or similar) 
	 Size (   ):	 250 px 
	 Tracking (   ):	 0 
	 Color:	 R: 233 G: 24 B: 25

4.	 Type a lowercase “o” near the right side of the document. Make sure you’re 
creating a new text layer and not editing an existing one.

5.	 Use the Move tool (  ) to vertically center it between the banner and bottom 
of the canvas (keeping it on the right side of the image).

6.	 In the Layers panel, set the opacity of this layer to 20%.

7.	 Rename the layer right small o.

8.	 Use the Type tool (  ) to type a capital “O” as a new type layer in the middle 
of the image.

9.	 Give the new capital “O” the following specs:
	 Font:	 Futura Bold (or similar) 
	 Size (   ):	 650 px 
	 Color:	 R: 165 G: 173 B: 246

10.	 Hit Esc to commit the text changes.

11.	 Choose Edit > Free Transform (Cmd–T  or Ctrl–T ).

12.	 As shown below in the Options bar, set the following transformations:

	 Vertical Scale:	 79% 
	 Horizontal skew:	 -38°

SET VERTICAL SCALE HERE SET HORIZONTAL SKEW HERE
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13.	 To commit the transformation, double–click on the big “O” in the image.

14.	 Using the Move tool (  ), move the big “O” near the middle of the image.

15.	 Rename this layer center big O.

16.	 In the Layers panel, double–click to the right of the center big O layer name to 
open the Layer Style dialog.

17.	 Add a Drop Shadow effect with the following settings:

Before setting anything, uncheck 
“Use Global Light” so you won’t 

affect the other shadows!

18.	 Click OK when done.

19.	 Still using the Move tool (  ), hold Option  or Alt  and drag the 
“O” down a bit to make a copy.

20.	 Go to the Character panel and change the Color of this new “O” to 
R: 64 G: 70 B: 128.

21.	 Do a Free Transform (Cmd–T  or Ctrl–T ) and scale the “O” down to 
about 60% of its original size.

22.	 Move it so it spills off the bottom-left corner of the document.

23.	 Rename this layer bottom left O.

24.	 As shown below, set the layer Opacity to 30% and the Fill to 5%. This will 
show more of the shadow effect than the “O” itself.
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25.	 Select the center big O layer and set layer Opacity to 20% and the Fill to 5%.

26.	 Select the bottom left O layer. 

27.	 Using the Move tool (  ), hold Option  or Alt  and drag up to 
copy the bottom left O layer.

28.	 Position the new layer under the left side of the (solar panel) banner, spilling off 
the left side of the document.

29.	 Rename this layer banner O.

CREATING THE PLANET-LIKE GLOBES

1.	 With the banner O layer selected, at the bottom of the Layers panel, click the 
Create a new layer (   ) button.

2.	 Name the new layer globes.

3.	 If it’s not already there, drag the globes layer so it is below the solar panel layer.

4.	 Select the Elliptical Marquee tool (  ).

5.	 In the Options bar make sure Anti-alias is checked.

6.	 In the middle left of the picture hold Shift and select a perfect circle that is 
approximately 75 pixels in diameter. (Watch the tooltip.)

7.	 Choose the Gradient tool (  ).

8.	 In the Options bar click the Radial Gradient button (  ).

9.	 In the Options bar click on the current gradient to edit it (as shown below).

CLICK HERE TO EDIT GRADIENT

10.	 In the bottom half of the dialog that opens, you can add new color stops   
by clicking below the gradient preview. (Opacity stops are above the gradient 
preview and we don’t want to change them.) Add the following three color stops:

	 	 LOCATION:	 COLOR:

	 At 0%:	 R: 255 G: 19 B: 23 (HINT: double–click color stops  to change their color) 
	 At 85%:	 R: 51 G: 54 B: 102 
	 At 100%:	 R: 70 G: 76 B: 136

	 Gradient Type:	 Solid 
	 Smoothness:	 100%

11.	 Click OK to close the gradient editor.
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12.	 Inside the circular selection drag from the top-left corner to the bottom-right 
corner at a 45° angle by holding Shift (to match the direction of the light 
throughout the rest of the picture).

13.	 Choose Select > Deselect.

14.	 Use the Elliptical Marquee tool (  ) to make another circular selection in the 
top right of the image, partially above the solar panel banner. Make it about 
120 pixels in diameter.

15.	 Use the Gradient tool (  ) to create the same gradient within the selection.

16.	 Choose Select > Deselect.

17.	 Set the Opacity of this layer to 60% to make the globes partially transparent.

ADDING THE GLOWING GLOBE

1.	 Do a File > Place Embedded.

2.	 Double–click on world-iStock-copyright-fpm-Image7243140.jpg to choose it.

3.	 Hit Return  or Enter  to accept the size and placement.

4.	 Using the Move tool (  ), position the layer in the bottom right of the canvas, 
so you only see the top half of the globe.

5.	 In the Layers panel,

•	Name the new layer world.

•	Change the blending mode from Normal to Screen. 

•	Change the layer opacity to 70%.

ADDING THE STAIRS & POINTING FIGURE

1.	 Open stairs-iStock-copyright-Nikada-Image15013074.jpg. 

2.	 Go to Window > Arrange > 2-up Vertical.

3.	 Drag the Background layer of the stairs image onto our illustration.

4.	 Close stairs-iStock-copyright-Nikada-Image15013074.jpg.

5.	 Name the new layer stairs.

6.	 Press Cmd–T  or Ctrl–T  to enter Free Transform mode and scale the 
stairs down to around 55%.

7.	 Position it so the stairs start at the bottom of the document (cropping off the 
flooring below the stairs), and they should be centered below the “OLOG” 
in TECHNOLOGY.

8.	 Select the Polygonal Lasso tool (  ).
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9.	 Create a selection as shown below:

10.	 Choose Layer > Layer Mask > Reveal Selection to hide everything except 
the selection.

11.	 Open businessman-iStock-copyright-4x6-Image15791617.jpg. This image 
should be a businessman pointing to the top-left corner.

12.	 Go to Window > Arrange > 2-up Vertical.

13.	 Drag the Background layer of this image onto the illustration.

14.	 Close businessman-iStock-copyright-4x6-Image15791617.jpg.

15.	 Name the new layer businessman.

16.	 Press Cmd–T  or Ctrl–T  to start a Free Transform. 

17.	 Shrink him to about 38%. 

18.	 Move the man so that he is centered with the stairs you just created, and so 
that his feet just touch the top.

19.	 Choose the Magic Wand (  ) tool.

20.	 In the Options bar set the following:

•	Tolerance: 3

•	Anti‑alias: checked on

•	Contiguous: unchecked 

21.	 Click anywhere in the white area.

22.	 Holding down the Shift key, click on the remaining white areas between his 
legs, arm, and the shadows beneath his feet to add them to the selection.

23.	 Choose Select > Inverse.

24.	 In the Options bar click the Select and Mask button. (Prior to CC 2015.5 this 
was called Refine Edge.)
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25.	 In the Properties panel on the right:

•	Click on the thumbnail to the right of View and double–click On Layers.

•	You’ll probably have a white halo, so in the Global Refinements section, 
slide Shift Edge to the left until it looks better. If there are some leftover white 
areas, don’t worry about them for now; you can fix the layer mask later. 

•	In the Output Settings section, set Output To to Layer Mask.

•	When done, click OK.

26.	 If there are still visible white parts, choose a black brush and paint over them to 
hide them. Don’t worry about being too precise. We’re going to partially blur 
him next, so it doesn’t have to be perfect.

27.	 Let’s make the figure a bit more anonymous and impressionistic by partially 
blurring it. Select the stairs layer and the businessman layers. (Select one of the 
layers, then hold Shift and click on the other.)

28.	 From the Layers panel menu (  ), choose Duplicate Layers. 

29.	 When the dialog box appears, click OK. 

30.	 Merge the layers you just duplicated by choosing Layer > Merge Layers. 

31.	 Name this new layer blurred man and stairs.

32.	 Blur it by choosing Filter > Blur > Gaussian Blur.

33.	 Choose a Radius of 3 and click OK.

34.	 Let’s have the stairs start sharp at the bottom and then gradually blur towards the 
top. At the bottom of the Layers panel, click the Add layer mask button (  ). 

35.	 Choose the Gradient tool (  ). 

36.	 In the Options bar, click the Linear Gradient button (  ).

37.	 In the Options bar, click the gradient thumbnail. In the dialog that opens, 
choose the Black, White preset (third from the left).

CHOOSE THIS GRADIENT

38.	 Click OK.

39.	 Drag from the bottom to the top of the stairs.

Now the bottom of the stairs should appear sharp and get more blurred as it 
gets closer to the man.
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ADDING ADDITIONAL STAIRS

Let’s draw some stairs to the right and left of the existing ones.

1.	 Go to Layer > New > Layer.

•	Name it stairs extra.

•	Make sure Use Previous Layer to Create Clipping Mask is UNchecked.

•	Click OK.

2.	 Drag the new layer below the existing businessman and stairs layers.

We need to draw the profile of a staircase, something more easily done in an 
illustration program than in Photoshop, but here’s one way to do it.

3.	 Choose the Rectangular Marquee tool (  ).

4.	 Hold Shift (to select a perfect square) and drag from the top-right corner 
of the existing stairs down and to the right, moving down the bottom of 
the document.

5.	 Set the foreground color to black.

6.	 Fill the selected area by pressing Option–Delete  or Alt–Delete .

7.	 Hit Cmd–D  or Ctrl–D  to deselect. 

8.	 In the Options bar set the following:

•	Style: Fixed Size 

•	Width: 25 px and Height: 25 px

9.	 Zoom in closer, and click about 25 pixels to the right of the top-right corner of 
the stairs photo. Then, as shown below, Shift–click at the bottom right corner of 
that selected square and repeat until you almost reach the bottom of the file. 
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10.	 Press Delete to erase those black pixels to reveal the background underneath.

11.	 Use the Magic Wand (  ) with a Tolerance of 1, Anti-alias off and 
Contiguous on, to click in the black area that you don’t want in the 
staircase shape.

NOTE: If you made the stairs perfectly this should only select the part you want 
to delete. If it selects all the stairs you’ll have to use another method (of your 
choosing) to select the unwanted portion. 

12.	 Press Delete to erase the pixels.

13.	 Hit Cmd–D  or Ctrl–D  to deselect everything.

14.	 With the stairs extra layer still selected, hit Cmd–J  or Ctrl–J  to 
duplicate the layer.

15.	 Go to Edit > Transform > Flip Horizontal.

16.	 Using the Move tool (  ), move the new stairs to the left of the gray stairs.

17.	 In the Layers panel select both stairs layers. (Click on one, then Shift–click on 
the other one.)

18.	 Merge the copied stairs layer with the first stairs layer by going to 
Layer > Merge Layers (Cmd–E  or Ctrl–E ).

19.	 If the layer name changes, rename it stairs extra.

20.	 Set the layer Opacity to 50%.

21.	 Choose Layer > Layer Mask > Reveal All to add a layer mask.

22.	 Select the Gradient tool (  ) (the simple black-to-white linear gradient should 
still be chosen) and drag from the bottom to the top of the stairs photo to 
gradually fade the stairs as they reach the bottom of the image.

23.	 In the Layers panel, double–click on the right side of the stairs extra layer and:

•	Add an Outer Glow with Opacity: 35%, Spread: 10, and Size: 13.

•	Click on the Blending Options section on the left, then check on 
Layer Mask Hides Effects to prevent the glow from lightening the stairs. 

•	Click OK.

CREATING THE BEAMS OF LIGHT

1.	 In the Layers panel select the binary numbers layer.

2.	 Add a new layer above it (Cmd–Shift–N  or Ctrl–Shift–N ) and name 
it light beams (click OK).

3.	 Choose the Brush tool (  ).
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4.	 In the Options bar, change the size to a 1 pixel brush.

5.	 Set the Foreground color to white.

6.	 Select the Pen tool (  ).

7.	 In the Options bar at the top of the screen, at the far left make sure the first 
menu says Path. If it says Shape Layer, change it to Path.

8.	 Draw a few individual (non-connected) lines emanating from the globe outward 
towards the edges of the canvas. A good guide to follow would be the beams 
of light in the image itself. Make your lines parallel to several of those. (Hold 
down Cmd  or Ctrl  and click in an empty space to disconnect from a 
previous path before starting a new one to avoid joining points.)

9.	 When you’re finished, make sure no points are selected by holding Cmd  or 
Ctrl  and clicking in an empty space.

10.	 Go to the Paths panel (Window > Paths).

11.	 Go into the Paths panel menu (  ) and choose Stroke Path.

12.	 Choose Brush as the tool and click OK to trace the lines with white.

13.	 Click in the empty background area of the Paths panel to deselect the work 
path and see the lines.

14.	 Go to the Layers panel (Window > Layers).

15.	 Set the layer Opacity to 15%. 

16.	 Double–click to the right of light beams layer name and add an Outer Glow 
effect with Spread: 5 and Size: 6.

17.	 Click OK.

18.	 Cmd–click  or Ctrl–click  on the center big O layer image thumbnail 
(the letter T) to load it as a selection.

19.	 Cmd–Shift–click  or Ctrl–Shift–click  on the layer thumbnails of any 
additional elements you don’t want the light beams to penetrate (like the solar 
panel mask, the globes, and the stairs).

20.	 When you’ve finished building the selection, make sure the light beams layer is 
still selected.

21.	 Choose Layer > Layer Mask > Hide Selection to prevent the light beams from 
showing in the selected areas.

CREATING A BEAM OF LIGHT (FROM THE TOP LEFT CORNER)

1.	 In the Layers panel select the bg color layer. (It’s the only layer we want 
to affect.)
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2.	 Near the bottom of the Tools panel, double–click the Quick Mask Mode 
button (  ) to set its display options.

3.	 In the dialog that opens::

•	Set Color Indicates to Selected Areas. 

•	Below Color, click the swatch and choose a color that does not appear in the 
image (like bright lime green).

•	Click OK.

4.	 You should now be in Quick Mask mode, where you can use pixel-based tools 
to create selections. Choose the Gradient tool (  ), which should still be set to 
a linear black-to-white gradient

5.	 Drag from the top-left corner to the bottom-right corner of the image. You 
should see your quick mask color in the top left, gradually fading out by the 
bottom right.

6.	 Choose the Polygonal Lasso tool (  ).

7.	 As shown below, select a necktie-shaped area, narrow at the upper-left corner 
and wide at the bottom right.

8.	 Choose Select > Modify > Feather.

9.	 Set Feather Radius to 50 pixels and click OK.

10.	 Invert the selection by choosing Select > Inverse (or pressing Cmd–Shift–I  
or Ctrl–Shift–I ).

11.	 Set the foreground color to white.

12.	 Fill the selected area by pressing Option–Delete  or Alt–Delete .

13.	 Press Q to exit Quick Mask mode. You may not see any marquee as the 
selection is so feathered, but it’s there! 
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14.	 Choose Layer > New Adjustment Layer > Curves.

15.	 Name the adjustment beam of light and click OK.

16.	 In the Properties panel, drag the white point to the left to brighten the tones 
(affecting the highlights first).

HIDING THE BINARY NUMBERS IN DISTRACTING AREAS

1.	 Cmd–click  or Ctrl–click  on the solar panel layer mask thumbnail to 
load it as a selection.

2.	 Cmd–Shift–click  or Ctrl–Shift–click  on the layer thumbnails of any 
additional elements to build a selection of areas where the binary numbers are 
distracting (like the O shapes, the globes, the man and stairs, etc.).

3.	 Click on the binary numbers layer to make it the current layer.

4.	 Choose Layer > Layer Mask > Hide Selection to hide the numbers in the 
selected areas.

5.	 To hide the numbers in additional areas, use a paintbrush with pure black on the 
new layer mask.

6.	 Save the file. Nice work!


