InDesign CC: What’s New? (D roble

CC 2017 (InDesign 12) Released November 2016

Quickly Apply OpenType Formatting
+ Select some text (or a text box), then click the new OpenType button at the bottom right to see applicable
OpenType font properties.

Scale & Swap Arrowheads
* The start and end arrowheads can now be scaled independently of the line’s stroke weight.

+ A new swap button lets you quickly swap the start and end arrowheads. That's great when you don't know
what part of the line is the start or end!

Footnotes

+ Footnotes can span multiple text columns.

Panel Tab Height Preference

+ CC 2015 made panel tabs taller. If you want to make them short again, go into the InDesign CC menu (Mac)
or Edit menu (Windows) and choose Preferences > Interface. Under Panels, uncheck Large Tabs.

CC 2015.4 (InDesign 11.4) Released June 2016

Cleaner & Bigger Ul

+ Many panels and dialogs are now larger and more spacious. They were redesigned to increase the size and
spacing of interface elements.

+ If you were hoping for larger icons though (such as the icons on the Control panel), for the most part those
are still the same (but have more space around them).

GPU Acceleration & Animated Zoom (Mac Only)

+ On supported Macs with video cards with at least 1 GB of dedicated video ram, InDesign can use the video
card’s GPU to improve rendering performance.

« On supported Macs, zoom is now a smooth animation. If you don't like it, you can disable animated zoom
(as well as GPU Performance) in InDesign CC > Preferences > GPU Performance.

Sorting Swatches

+ Swatches can now be sorted by name or color value.

Improved Stability for Network Files

+ If you edit files on a network, when network connectivity was lost, InDesign used to shutdown (to protect the
file from corruption) and you couldn’t keep working on the file. In CC 2015, InDesign will continue to function
normally if connectivity is lost (for files smaller than 100 MB).
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CC 2015.3 (InDesign 11.3) Released March 2015

View Style Overrides

At the top right of the Paragraph Styles or Character Styles panel, you can turn on the Style Override
Highlighter 5l to view where text styling does not match the current paragraph or character style.

Miscellaneous

Save As dialogs retain the default location of the original document.

New PDF accessibility options are available in the Advanced tab when exporting to Adobe PDF (Print).

CC 2015.2 (InDesign 11.2) Released November 2015

Pop-Up Alternative Glyphs

Select some text (or a character) and a pop-up menu can show alternate glyphs for that character. This works
for converting fractions into proper OpenType fractions.

To disable, open Preferences. In the Advanced Type section, check one or both of the following:
Show for Alternatives, and Show for Fractions.

Miscellaneous

The Glpyhs panel now lets you search by name, unicode, GID value, or the specific character!
Various enhancements to Creative Cloud Libraries.

Publish Online (Technology Preview) enhancements: You can now re-publish edited files to the same URL or
publish a different file to an existing URL. You can embed a file onto a website or blog using the embed code.
Track views and unique readers in Analytics section of File > Web Dashboard. For more information visit
helpx.adobe.com/indesign/using/publish-online.html

CC 2015 (InDesign 11) Released June 2015

Miscellaneous

Paragraph Shading: You can now add a colored background behind paragraphs (single or multi-line). If
exporting to EPUB, you'll probably have to add padding CSS code manually to make them look good.

Images in Table Cells: You can now place images into table cells.

PDF View Options: You can now set viewing options when exporting Print PDFs.

Speed Improvements: Features such as zooming, scrolling, and generating page thumbnails are all faster.
Publish Online (Technology Preview):

- Adobe is testing a new service that lets you view an InDesign file online (via a URL from Adobe’s servers),
which can be viewed as a stand-alone website, or embedded into a website.

- To publish afile, choose File > Publish Online.

- To view the files you have published, choose File > Web Dashboard.
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Adobe Stock

+ Adobe is now selling stock photos and illustrations (they purchased Fotolia). Images can be purchased
individually or via subscription plans.

+ Choose File > Search Adobe Stock to go to stock.adobe.com

CC 2014.2 (InDesign 10.2) Released February 2015

Creative Cloud Libraries

+ Creative Cloud Libraries vs. Traditional File-Based InDesign Libraries: InDesign now has two types of
libraries: the traditional file-based (local) libraries, and the new Creative Cloud Libraries. Creative Cloud
libraries let you share colors, type styles, and graphics. Even though they are synced and shared online, they
do work without an internet connection. You'll find the new libraries in Window > CC Libraries.

+ Share between InDesign, Photoshop, & lllustrator: Unlike traditional document-based InDesign libraries,
Creative Cloud Libraries let you share between these apps.

« Want to share a library with coworkers? At the top right the CC Libraries panel, go into the panel menu E
and choose Collaborate.

New Printing Options
« There's a new Current Page option in Print dialog.

+ Print Selected Pages: In the Pages panel, select some pages, and in the panel menu E choose
Print Spread(s).

CC 2014.1 (InDesign 10.1) Released October 2014

Color

+ Adobe Color CC: Formerly called Kuler, Adobe Color is a cloud-connected service used to mix and share
color themes. Found in Window > Color > Adobe Color Themes.

+ New Color Theme Tool: Click on an image or graphic and InDesign will choose 5 colors from it. In the colorbar
preview that opens, click the arrow to choose between alternate themes (Colorful, Bright, Dark, Deep,
and Muted).

eBooks (ePub)
+ A <guide> is now added to the content.opf file. This makes for better conversion to Kindle. We previously
needed to add the guide code manually.

+ CSS Size (Reflowable ePub Only): New options give better control over the sizing of objects.

Fixed Layout ePubs Now Support Interactivty & Animation
+ Fixed Layout ePubs can now contain interactivity such as hyperlinks and even animation!
+ Buttons support the following actions:

- Go To Destination

- Go To Page: First/Last/Next/Previous Page
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- Go To URL

- Show/Hide Buttons

- Sound: Play/Stop/Pause/Resume

- Video: Play/Stop/Pause/Resume/Play Nav

- Trigger Animation

- Multi State Object: Go To State, Go to Next/Previous State

+ EPUB Interactivity Preview: A new panel (found in Window > Interactive) lets you preview the animations
and appearance of a fixed layout ePub directly within InDesign so you don't have to export it to see
the animation.

+ Multi State Objects (MSOs) are supported.
+ Animation on Objects is supported.
« The following are not supported:
- Smoke and Blur effects
- Adobe DPS (Digital Publishing Suite) widgets

- Form Objects

CC 2014 (InDesign 10) Released June 2014

eBooks: Fixed layout ePub
+ Choose File > Export and you'll now see two ePub options: EPUB (Reflowable) and EPUB (Fixed Layout).

+ Fixed layout ePubs do not work in all eReaders, but in those that do support it, your layout is maintained
exactly from your InDesign file. You have the same page size, layout, fonts, etc. You can layer elements such
as graphics and text in ways not possible with reflowable ePub. Fixed layout ePubs are especially popular for
children’s books, comics, and other graphically-rich books.

eBooks: Other Enhancements

+ Choose Viewing Apps When Exporting: In File > Export, a new Viewing Apps section lets you configure
which apps will automatically open to view (or edit) the ePub files.

+ Easier Metadata Editing: In File > Export, a new Metadata section lets you edit the metadata upon export
instead of having to remember to enter it in File > File Info before exporting.

+ Updated Interface for EPUB Export: The options in the EPUB export dialog have been reorganized.

+ Custom CSS Width/Height: In reflowable ePubs you can now customize the CSS width/height of an object in
Object > Object Export Options (click on the EPUB and HTML tab).

+ Better CSS for Table and Cells Styles: Table and cell styles are now mapped appropriately to CSS.

Table Improvements
+ Drag and drop table rows or columns within the same table.

+ Select the row/column you want to move or copy. Then hover over the selected rows/columns and drag
them. (Hold Option (Mac) or Alt (Windows) while you drag to copy the row/column.)
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Miscellaneous

« Find/Change: A new Direction option lets you go Forward or Backward. So if you go past something and
want to go back, just change direction!

+ Color Groups: In the Swatches panel, you can now organize swatches into folders (groups).

+ Better Packages: When doing a File > Package you can (optionally) have InDesign create a PDF (using a
preset) as well as an IDML file (for compatibility with older versions of InDesign).

+ Better Footnotes: Text wrap now affects footnotes.

+ Seamless Update: When updating to a new version of InDesign, shortcuts and preferences should be
automatically maintained. You can manually trigger the migration in Edit > Migrate previous Local Settings.

+ Behance Integration: Membership to behance.net is part of your Creative Cloud membership. Behance is
a website to showcase and discover creative work. You can now easily post work directly to your Behance
portfolio using File > Share on Behance.

CC 2014 (InDesign 9.2) Released January 2014

Hyperlink Improvements
« An updated Hyperlinks panel checks links to make sure they are valid, groups the same URLs, and more.

« When you create the first hyperlink in a file, InDesign automatically creates a Hyperlink character style.
That style adds an underline that matches the current text color, but you can edit it as you wish.

+ Creating Hyperlinks is easier: Ctrl-click (Mac) or Right-click (Windows) the selected text or object and
choose Hyperlinks > New Hyperlink. Enter a URL and click OK.

+ In the Hyperlinks panel menu =] there is a new option to Delete Unused Destinations. -

+ Cross-references have moved out of the Hyperlinks panel into their own panel.

Typekit Integration
« When opening a file that is missing fonts, InDesign will look on Typekit to see if it's available and offer to
activate (sync) it for you.

+ As shown below, in the font menu you can choose to show only the Typekit fonts. There's also a button to
Add Fonts from Typekit for easy access (it takes you to typekit.com).
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eBooks: EPUB enhancements
+ Footnotes can now be exported as the ePub 3 pop-up style. To set this option:
- Do a File > Export.
- Set the format to EPUB.
- At the top of the EPUB Export Options dialog that appears set Version to EPUB 3.0.
- From the Footnote Placement menu choose Inside a Pop-up (EPUB 3).

Text Options
Footnote Placement: End of the section (Endnotes)
+ End of the section (Endnotes)
After Paragraph
Bullets: Inside a Pop-up (EPUB 3) A,

Numbers: Map to Ordered Lists v

+ A new Use Original Image option will use the placed image rather than creating a new rasterized image.
This option can be found in two places: the Object Export Options panel and when exporting an ePub (in
the Image section).

* Improved ePub export:
- InDesign now successfully maps Color attributes including tint in Paragraph styles to CSS properties.
- Gradient Colors are supported when applied using a paragraph style.
- Cell styles export has been improved.
- Improved support for Nested Styles and Dropcaps.

- Transforms (such as rotation) applied to objects containing a graphic are now mapped to CSS. InDesign
now maps the transforms to the generated CSS for graphic, audio/video content, and groups.

- Improved handling of bullets and numbering: Custom bullets are now replaced with a standard bullet
character. Font embedding for custom bullets is also supported now.

Prior UpDates

Sync Settings Using Creative Cloud
*+ You can now sync Preferences, PDF Presets, Glyphs etc. across all your computers using your
Creative Cloud account.

+ Choose Preferences > Sync Settings and choose what you want synced.

Modernization
+ HiDPI Displays: Supports Mac Retina displays such as the MacBook Pro Retina.

+ 64-bit on Mac & Windows: Allows you to take advantage of more than 3GB of RAM.

Updated User interface
+ Like Photoshop and Illustrator, InDesign defaults to a dark user interface. You can adjust the brightness
(and revert to the previous gray) in Preferences > Interface.

+ An updated New Document dialog (File > New > Document) has a Preview checkbox which lets you see
how your file looks (in the background) as you choose your settings. Nice for seeing guides, columns, etc.
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* The font menu lets you save Favorites and quickly display those Favorites.

+ The font menu now has two search modes (shown below). Search First Word only acts like previous
versions of InDesign. Search Entire Font Name is new (and the default) and when you search for a font, it
live filters down the list of fonts to make it easier to find the font you're looking for.

A [MinionPro______ g

L +" Search Entire Font Name

L3 E Search First Word only ]

QR Codes
* You can generate (and later edit) QR codes directly in InDesign by choosing Object > Generate QR Code.

+ Types of QR Codes you can make: Web Hyperlinks, Plain Text, Text Message, Email, Business Card

EPUB enhancements

+ Support for Table of Contents (TOC) stories: Edits you make to the TOC will be maintained when exporting
to ePub. While this may be a welcome change for some, this unfortunately also means it exports the page
numbers. Before exporting you'll have to regenerate the TOC without page numbers.

+ Support for Index stories: Index stories are now exported with live hyperlinks to indexed terms.

+ Export without CSS: If you don't have InDesign generate CSS, only classes associated with the styles are
added to the HTML. No overriding classes will be created. The exported file will be cleaner for adding your
own CSS.

+ Better CSS: Obscurely named classes have now been changed to reflect their purpose.

+ Object style to export tag mapping: Object styles now have the Export Tagging feature like Paragraph and
Character Styles have, so you can choose the Tag and/or Class.

+ Object export options for object styles: Object styles can now apply Object Export Options (Alt Text,
Custom Rasterization and Custom Layout, etc).

« EMIT CSS: This checkbox (in Paragraph, Character, and Object Styles) will cause InDesign to generate a class
in the exported CSS. Unchecking it means no CSS will be generated. This change also fixes an annoying
behavior in previous versions where changing the export tag required you to manually enter a class name.
Now you can simply specify the tag and InDesign will add a class name that's the same as your style name.
So much easier!

+ Adobe has a 20 page PDF detailing ePub changes in CC. Download it at tinyurl.com/epub-new-in-cc
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